Loading ...
Sorry, an error occurred while loading the content.

Palm Pre detection in the latest Java API

Expand Messages
  • darezr
    Hi everyone, I m using the latest Java API (1.0.1) and the latest wurfl.xml file, but it incorrectly recognizes Palm Pre (user agent string is: Mozilla/5.0
    Message 1 of 1 , Jun 30, 2010
    • 0 Attachment
      Hi everyone,

      I'm using the latest Java API (1.0.1) and the latest wurfl.xml file, but it incorrectly recognizes Palm Pre (user agent string is: Mozilla/5.0 (webOS/1.0; U; xx-xx) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/1.0 Safari/525.27.1 Pre/1.0 ) and some other Palm devices as generic web browser. Has anyone else experienced this problem?

      When I switched back to the 1.0.1-rc3 Java API version, the device was correctly recognized.

      Thanks,
      Darko
    Your message has been successfully submitted and would be delivered to recipients shortly.