Loading ...
Sorry, an error occurred while loading the content.
 

[wmlprogramming] Re: SDK & Win2K

Expand Messages
  • 962264N@knotes.kodak.com
    From: Fergal Moran Brilliant - thanks Hannes. Definitely one for the FAQ Espen. johannes_herbst@bwc.at on 29/02/2000 16:05:44 Please respond to
    Message 1 of 5 , Mar 1, 2000
      From: Fergal Moran

      Brilliant - thanks Hannes.

      Definitely one for the FAQ Espen.





      johannes_herbst@... on 29/02/2000 16:05:44

      Please respond to wmlprogramming@...

      To: wmlprogramming@...
      cc: (bcc: Fergal Moran/962264/Ireland/Europe/EKC)
      Subject: [wmlprogramming] Re: SDK & Win2K




      > From: Fergal Moran
      >
      > Hi,
      >
      > Has anyone managed to get the Nokia SDK running under Win2K prof. I
      get an
      > "Unsupported Operating System" type message when installing it.

      There is a way to install Nokia SKD 2.18 under Win2000.
      Just install the support-tools (\support\tools\setup.exe) from the
      w2k-cdrom and you will find a tool named "apcompat.exe".
      Start "Apcompat", set OS-Version to NT4 SP3 and execute
      Nokia-Setup-File.

      After unpacking is finished the setup-programm seems to hang (nothing
      happens anymore) but you have to kill the nokia-Setup-file in the
      windows-taskmanager.
      Now the setup continious normal!

      Ciao,
      Hannes



      ------------------------------------------------------------------------
      Learn more with SmartPlanet. It's a new way of learning online.
      SmartPlanet offers hundreds of courses to take on your time,
      in your space. Join for FREE today!
      http://click.egroups.com/1/1704/3/_/2388/_/951841876/

      -- Talk to your group with your own voice!
      -- http://www.egroups.com/VoiceChatPage?listName=wmlprogramming&m=1
    Your message has been successfully submitted and would be delivered to recipients shortly.