Loading ...
Sorry, an error occurred while loading the content.

Re: [wmlprogramming] help me out from this.....

Expand Messages
  • Darren Luckett
    Can have a blank attribute value of a tag so: should be 2. Palm probably doesn t support WML
    Message 1 of 3 , Jun 1, 2001
    • 0 Attachment
      Can have a blank attribute value of a tag so:

      <img src="image.wbmp" alt=""/>

      should be

      <img src="image.wbmp" alt="-"/>

      2. Palm probably doesn't support WML Script. Try not to use it.

      3. the faq has the answer to the question.

      Darren
      VZV Europe


      ----- Original Message -----
      From: <main_02@...>
      To: <wmlprogramming@yahoogroups.com>
      Sent: Friday, June 01, 2001 6:10 AM
      Subject: [wmlprogramming] help me out from this.....


      > hi there,
      > i am working in wap programming from few days. but there is a
      > problem i am facing from few days .
      > the problems are:
      > 1) i want to ask you that i am giving <img src="image.wbmp" alt=""/>
      > in the file and when i am executing this file in the nokia tooklkit ,
      > so it is working fine, but when i am uploading the same file in the
      > Palm OS , it is not showing the image and gives the alt part only,
      > and above all i am uploading the image files also.
      >
      > 2) i want to ask you that i am having a .wml file and in that file i
      > have a .wmls file included in it. this file when executed in the
      > Nokia Toolkit works well, but in the same way if i upload the file to
      > execute the file in the Palm Os , it gives a error, please tell me
      > the solution for that.
      >
      > 3)i want to ask you that , i am having two .wml files and respective
      > two .wmls files, i want to pass a variable as a parameter from one
      > script file to other one. Please tell me if it is posible and if yes
      > then please tell me the way to do it.
      >
      > Looking for the solutions as soon as possible .
      > mainak
      >
      >
      > Please read the FAQ before you ask questions:
      http://www.allnetdevices.com/faq/
      >
      > Visit http://groups.yahoo.com/group/wmlprogramming for archive and
      subscription options
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    • mainak biswas
      hi there , well thanks for your help. actually this was the problem with the gateway. now it is solved. regards mainak ...
      Message 2 of 3 , Jul 6, 2001
      • 0 Attachment
        hi there ,
        well thanks for your help. actually this was the
        problem with the gateway.
        now it is solved.
        regards
        mainak
        --- Darren Luckett <darren@...> wrote:
        > Can have a blank attribute value of a tag so:
        >
        > <img src="image.wbmp" alt=""/>
        >
        > should be
        >
        > <img src="image.wbmp" alt="-"/>
        >
        > 2. Palm probably doesn't support WML Script. Try not
        > to use it.
        >
        > 3. the faq has the answer to the question.
        >
        > Darren
        > VZV Europe
        >
        >
        > ----- Original Message -----
        > From: <main_02@...>
        > To: <wmlprogramming@yahoogroups.com>
        > Sent: Friday, June 01, 2001 6:10 AM
        > Subject: [wmlprogramming] help me out from this.....
        >
        >
        > > hi there,
        > > i am working in wap programming from few days.
        > but there is a
        > > problem i am facing from few days .
        > > the problems are:
        > > 1) i want to ask you that i am giving <img
        > src="image.wbmp" alt=""/>
        > > in the file and when i am executing this file in
        > the nokia tooklkit ,
        > > so it is working fine, but when i am uploading the
        > same file in the
        > > Palm OS , it is not showing the image and gives
        > the alt part only,
        > > and above all i am uploading the image files also.
        > >
        > > 2) i want to ask you that i am having a .wml file
        > and in that file i
        > > have a .wmls file included in it. this file when
        > executed in the
        > > Nokia Toolkit works well, but in the same way if i
        > upload the file to
        > > execute the file in the Palm Os , it gives a
        > error, please tell me
        > > the solution for that.
        > >
        > > 3)i want to ask you that , i am having two .wml
        > files and respective
        > > two .wmls files, i want to pass a variable as a
        > parameter from one
        > > script file to other one. Please tell me if it is
        > posible and if yes
        > > then please tell me the way to do it.
        > >
        > > Looking for the solutions as soon as possible .
        > > mainak
        > >
        > >
        > > Please read the FAQ before you ask questions:
        > http://www.allnetdevices.com/faq/
        > >
        > > Visit http://groups.yahoo.com/group/wmlprogramming
        > for archive and
        > subscription options
        > >
        > > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        > >
        > >
        > >
        >
        >
        > Please read the FAQ before you ask questions:
        > http://www.allnetdevices.com/faq/
        >
        > Visit http://groups.yahoo.com/group/wmlprogramming
        > for archive and subscription options
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >


        __________________________________________________
        Do You Yahoo!?
        Get personalized email addresses from Yahoo! Mail
        http://personal.mail.yahoo.com/
      Your message has been successfully submitted and would be delivered to recipients shortly.