Loading ...
Sorry, an error occurred while loading the content.

Omniture Discover - Version 1.5

Expand Messages
  • davidshimseattle
    Quick question for anyone out there using Omniture Discover - Version 1.5. Have you had any issues with accessing reporting? For the past month I ve had a
    Message 1 of 7 , Feb 26, 2007
    • 0 Attachment
      Quick question for anyone out there using Omniture Discover - Version
      1.5. Have you had any issues with accessing reporting?

      For the past month I've had a ticket into Omniture about not being
      able to access reporting due to a "unable to change data sets" error.
      I wanted to see if anyone else was having an issue, as I haven't been
      getting much information on a fix.

      Also anyone know if they will continue to support version 1.5, even if
      we don't upgrade to version 2.0?

      Thanks,

      David
    • Adam Berlinger
      I am having the exact same issue and I opened a ticket as well. It s very frustrating! There must be some kind of bug in their system that they cannot answer
      Message 2 of 7 , Feb 27, 2007
      • 0 Attachment
        I am having the exact same issue and I opened a ticket as well. It's very frustrating! There must be some kind of bug in their system that they cannot answer to at the present time. I wish I could tell you different.

        Regards,
        Adam

        [Non-text portions of this message have been removed]
      • romanojon
        David, It appears you may be having a problem between date range data sets but without more information it is difficult to tell. Please, if you have a moment,
        Message 3 of 7 , Feb 27, 2007
        • 0 Attachment
          David,

          It appears you may be having a problem between date range data sets
          but without more information it is difficult to tell. Please, if
          you have a moment, more clearly describe your problem. Surely,
          people who are having similar issues will be able to confirm that
          and relay any information which has been given to them in order to
          correct the issue or go around it.

          I know on a couple of instances, I was limited in my data set
          because of a date change. You may be unable to include data from
          last year or last month in certain circumstances. It can be a crap
          shoot, but, like I said, until I know what your problem is, I can't
          respond with helpful information.

          Sincerely,

          Daniel Shields
        • davidshimseattle
          Daniel, The error that gets thrown up is around the date ranges. I ve tried a number different date range combinations (1 day, 1 week, 1 month) across
          Message 4 of 7 , Feb 27, 2007
          • 0 Attachment
            Daniel,

            The error that gets thrown up is around the date ranges. I've tried
            a number different date range combinations (1 day, 1 week, 1 month)
            across different time period and no luck in terms of getting pass
            this error page. Note that it is only in the last month this issue
            has arrisen.

            FYI, this is a known issue with Omniture, as I've had a ticket open
            with them for over a month. At least once I was told, it will be
            fixed this week, but no such luck to date.

            Our business uses Discover heavily, and hope they continue to
            support v1.5, but am concerned that they may just drop to focus on
            v2.0 (which they charge seperately for based on my understanding).

            David


            --- In webanalytics@yahoogroups.com, "romanojon" <daniel@...> wrote:
            >
            > David,
            >
            > It appears you may be having a problem between date range data sets
            > but without more information it is difficult to tell. Please, if
            > you have a moment, more clearly describe your problem. Surely,
            > people who are having similar issues will be able to confirm that
            > and relay any information which has been given to them in order to
            > correct the issue or go around it.
            >
            > I know on a couple of instances, I was limited in my data set
            > because of a date change. You may be unable to include data from
            > last year or last month in certain circumstances. It can be a crap
            > shoot, but, like I said, until I know what your problem is, I can't
            > respond with helpful information.
            >
            > Sincerely,
            >
            > Daniel Shields
            >
          • romanojon
            David, I find that I am only able to arrange data sets into quarters on the calendar year. What you may need to do is go into a project with the limited data
            Message 5 of 7 , Feb 27, 2007
            • 0 Attachment
              David,

              I find that I am only able to arrange data sets into quarters on the
              calendar year. What you may need to do is go into a project with
              the limited data range and re-adjust the range inside of the project
              module. On my attempt after your post, my range was limited to data
              from this year beginning on 1/1/2007 (to 2/27/07) and, when adjusted
              from 10/1/2006 until 12/31/06. No overlapping of the ranges was
              allowed.

              What you may have to do is deduce the correlation you are looking to
              perform, order up a data warehouse report, and perform the necessary
              operations in a spreadsheet. I know that isn't the answer you were
              looking for, but its what I have to offer for the time being. If I
              am able to present you with better alternatives, I will surely do
              so. We find that discover is an oustanding dynamic tool for use
              with our data, but there are issues like what you described which
              create hang-ups.

              Possibly, these issues no longer exist with version 2.0, but the
              expense so high, is difficult to justify. Maybe a reader can attest
              to this being the case or not. If so, please send confirmation to
              me so I can add it to my list of pros. Further, I have no knowledge
              of the intent to continue or eliminate v1.5, its possible more info
              on that will be available as we approach the '07 Summit. Again, if
              readers know anything, please reply.

              Sincerely,

              Dan Shields
            • robert_hart_22
              Hi David, I am the Product Manager for Discover and I wanted to respond to your questions and your concerns. First off, you won t have to wait until summit to
              Message 6 of 7 , Feb 28, 2007
              • 0 Attachment
                Hi David,

                I am the Product Manager for Discover and I wanted to respond to your
                questions and your concerns. First off, you won't have to wait until
                summit to get the answer of whether Omniture will continue to support
                version 1.5 of Discover. The answer is yes, Omniture is committed to
                version 1.5 of Discover for its current user base. I hope this clears
                that issue up and I look forward to talking with you more at Summit.

                Now in relation to your data concerns. I have already instigated a
                review of what is happening in each one of your cases and I will
                follow up with you individually about resolution shortly. Thanks for
                your enthusiams about web analytics and in Discover particularly. I
                will be speaking with you soon.

                Best regards,

                Bob Hart
                Sr. Product Manager



                --- In webanalytics@yahoogroups.com, "romanojon" <daniel@...> wrote:
                >
                > David,
                >
                > I find that I am only able to arrange data sets into quarters on the
                > calendar year. What you may need to do is go into a project with
                > the limited data range and re-adjust the range inside of the project
                > module. On my attempt after your post, my range was limited to data
                > from this year beginning on 1/1/2007 (to 2/27/07) and, when adjusted
                > from 10/1/2006 until 12/31/06. No overlapping of the ranges was
                > allowed.
                >
                > What you may have to do is deduce the correlation you are looking to
                > perform, order up a data warehouse report, and perform the necessary
                > operations in a spreadsheet. I know that isn't the answer you were
                > looking for, but its what I have to offer for the time being. If I
                > am able to present you with better alternatives, I will surely do
                > so. We find that discover is an oustanding dynamic tool for use
                > with our data, but there are issues like what you described which
                > create hang-ups.
                >
                > Possibly, these issues no longer exist with version 2.0, but the
                > expense so high, is difficult to justify. Maybe a reader can attest
                > to this being the case or not. If so, please send confirmation to
                > me so I can add it to my list of pros. Further, I have no knowledge
                > of the intent to continue or eliminate v1.5, its possible more info
                > on that will be available as we approach the '07 Summit. Again, if
                > readers know anything, please reply.
                >
                > Sincerely,
                >
                > Dan Shields
                >
              • davidshimseattle
                Hi Bob, Thanks for response. It s great to know that Omniture will continue to support Discover v1.5. If you need any more specifics on the issue I m running
                Message 7 of 7 , Mar 1, 2007
                • 0 Attachment
                  Hi Bob,

                  Thanks for response. It's great to know that Omniture will continue to
                  support Discover v1.5. If you need any more specifics on the issue I'm
                  running into, don't hestiate to shoot me an email.

                  Best,

                  David
                Your message has been successfully submitted and would be delivered to recipients shortly.