Loading ...
Sorry, an error occurred while loading the content.
Advanced Search
Author
Subject
Message
Special notice only

Advanced Search
  • Thank you for your descriptive message Ger, I tried: ./configure --enable-geoip --enable-bz2 --with-gd=/usr/lib/libdb-4.4.so --with-z=/usr/local/lib/libz.so.1 and it is complaining that: ..... checking for main in -lm... no checking for main in -lz... no configure: error: z library not found.. please install libz I have zlib installed. I can not understand why. I even reinstalled...
    Sara Pipe May 21, 2010
  • Dear Ger, I also upgraded gd again. But no luck. I have gd-2.0.35 and it is giving the same error. :( --- On Mon, 5/17/10, Sara Pipe wrote: From: Sara Pipe Subject: Re: [webalizer] webalizer hangs on "History file not found..." message To: webalizer@^$1 Date: Monday, May 17, 2010, 9:17 AM Hi Ger, Thanks for your reply. Do you know which version of gd do I have to install? I have...
    Sara Pipe May 17, 2010
  • Hi Ger, Thanks for your reply. Do you know which version of gd do I have to install? I have webalizer-2.21-02 and libpng-1.2.18. Thank you, Sara --- On Mon, 5/17/10, Ger Hobbelt wrote: From: Ger Hobbelt Subject: Re: [webalizer] webalizer hangs on "History file not found..." message To: webalizer@^$1 Date: Monday, May 17, 2010, 8:44 AM From the error message, I'd say it looks like...
    Sara Pipe May 17, 2010
  • Fetching Sponsored Content...
  • Dear all, I have Linux redhat server and I have installed source code of webalizer-2.21-02 & libpng-1.2.18 on it. When I am trying to run webalizer it says: Generating report for March 2010 gd-png: fatal libpng error: Incompatible libpng version in application and library Segmentation fault I can not see why. It does not even say which version of libpng is it seeing in application...
    Sara Pipe May 17, 2010
  • Hi Waldo, This is a webalizer source installation. & I am running Redhat on my system. I read http://www.libpng.org/pub/png/pngfaq.html and so I recompiled the libraries again. It gave the same error again :( Any clues? Thanks, Sara From: waldo kitty To: webalizer@^$1 Sent: Sun, May 16, 2010 9:02:51 PM Subject: Re: [webalizer] webalizer hangs on "History file not found..." message...
    Sara Pipe May 16, 2010
  • Hi Waldo, Yeah I added the logfile name in front and did Webalizer logfile.log so it ran & now it says: Generating report for March 2010 gd-png: fatal libpng error: Incompatible libpng version in application and library Segmentation fault I had just installed the latest libpng....what could be wrong? Thank you again, Sara From: waldo kitty To: webalizer@^$1 Sent: Sun, May 16, 2010...
    Sara Pipe May 16, 2010
  • Hi guys I am running webalizer for the first time on the server and when I say "webalizer" and hit enter, it says "History file not found..." & then it does not do anything anymore. Do you know what I should do? Thank you, Sara
    Sara Pipe May 16, 2010