Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] Problem with ./configure --enable-dns

Expand Messages
  • Waitman Gobble
    got the same myself, however didn t sweat it, set up the Apache resolver to run daily on select logs instead of using the dns resolving feature of webalizer.
    Message 1 of 1 , Nov 16, 2001
    • 0 Attachment
      got the same myself, however didn't sweat it, set up the Apache resolver to
      run daily on select logs instead of using the dns resolving feature of
      webalizer.

      Waitman Gobble
      EMK Design
      Buena Park, California

      ----- Original Message -----
      From: <md_sahed@...>
      To: <webalizer@yahoogroups.com>
      Sent: Friday, November 16, 2001 11:19 AM
      Subject: [webalizer] Problem with ./configure --enable-dns


      > Hello:
      >
      > My OS is UnixWare. When I tried to install Webalizer with ./configure
      > --enable-dns option I shows me the following errors:
      >
      > loading cache ./config.cache
      > checking for gcc... (cached) gcc
      > checking whether the C compiler (gcc ) works... yes
      > checking whether the C compiler (gcc ) is a cross-compiler... no
      > checking whether we are using GNU C... (cached) yes
      > checking whether gcc accepts -g... (cached) yes
      > checking whether ln -s works... (cached) yes
      > checking for a BSD compatible install... ./install-sh -c
      > checking how to run the C preprocessor... (cached) gcc -E
      > checking whether char is unsigned... (cached) no
      > checking for dbopen... (cached) no
      > checking for library containing dbopen... (cached) no
      > configure: warning: You must have a V1.85 compatable DB library!
      > configure: warning: DNS lookup code will be disabled...
      > checking for socket... (cached) no
      > checking for main in -lsocket... (cached) yes
      > checking for sys/socket.h... (cached) yes
      > checking for main in -lnsl... (cached) yes
      > checking for main in -l44bsd... (cached) no
      > checking for main in -lm... (cached) yes
      > checking for main in -lz... (cached) yes
      > checking for gzrewind in -lz... (cached) yes
      > checking for main in -lpng... (cached) yes
      > checking for libgd.a... (cached) /usr/local/lib
      > checking for gd.h... (cached) /usr/local/include/
      > checking for getopt.h... (cached) no
      > checking for math.h... (cached) yes
      > checking default config dir... (cached) /etc
      > checking for language file... (cached) yes - english
      > creating ./config.status
      > creating Makefile
      > linking ./lang/webalizer_lang.english to webalizer_lang.h
      >
      > Please note the following warnings:
      >
      > configure: warning: You must have a V1.85 compatable DB library!
      > configure: warning: DNS lookup code will be disabled...
      >
      > Can you tell me why I am getting those errors?
      >
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > webalizer-unsubscribe@egroups.com
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.