Loading ...
Sorry, an error occurred while loading the content.

logfile process stops at certain dates

Expand Messages
  • Kerry Barlow
    Hello: I am running webalizer for NT version 2.01.06 I have many customer logs that will not process past the date of october 4th. I cannot see anything wrong
    Message 1 of 3 , Oct 13, 2001
    • 0 Attachment
      Hello: I am running webalizer for NT version 2.01.06 I have many customer
      logs that will not process past the date of october 4th. I cannot see
      anything wrong in my logs to prevent the logs being generated.
      Running with a -d command for debug Webalizer says that all log lines have
      been processed, however the html and the png images still continually show
      nothing past October 4th.
      this happens on all of my customers from that date.
      I also do not see that the FoldSeqErr Yes in the conf file does anything.
      But if I use the -f command from a dos prompt then I can fold in out of
      sequence dates.
      Thankyou
      Sincerely
      Kerry
      MntnWeb@...
      WWW server hosting
      Http://mntnweb.com
      Binghamton online Webcam Http://MntnWeb.Com/bing.htm
      CHRISTMAS Web Page Http://mntnweb.com/xmas.htm
    • superduk@yahoo.com
      I think Oct 4th happens to be a bad day for webaliser users.. I have the same problem, stuck at Oct 4th. I ve tried the FoldSeqErr tag, but it just assumed
      Message 2 of 3 , Oct 15, 2001
      • 0 Attachment
        I think Oct 4th happens to be a bad day for webaliser users.. I have
        the same problem, stuck at Oct 4th. I've tried the FoldSeqErr tag,
        but it just assumed that all the logs afterwards are from Oct 4th.

        I've tried clearing the logs everything before Oct 4th, and it works
        fine.... think it's a bug in webalizer, could someone else confirm as
        well.

        I'm using 2.01.06 for linux

        duk

        --- In webalizer@y..., Kerry Barlow <mntnweb@c...> wrote:
        > Hello: I am running webalizer for NT version 2.01.06 I have many
        customer
        > logs that will not process past the date of october 4th. I cannot
        see
        > anything wrong in my logs to prevent the logs being generated.
        > Running with a -d command for debug Webalizer says that all log
        lines have
        > been processed, however the html and the png images still
        continually show
        > nothing past October 4th.
        > this happens on all of my customers from that date.
        > I also do not see that the FoldSeqErr Yes in the conf
        file does anything.
        > But if I use the -f command from a dos prompt then I can fold in
        out of
        > sequence dates.
        > Thankyou
        > Sincerely
        > Kerry
        > MntnWeb@C...
        > WWW server hosting
        > Http://mntnweb.com
        > Binghamton online Webcam Http://MntnWeb.Com/bing.htm
        > CHRISTMAS Web Page Http://mntnweb.com/xmas.htm
      • Saulo de A Pereira
        As I know, the version 1.30 doesn t process log files after Oct 4th. A source code patch has been released on this list. I upgraded to the latest version to
        Message 3 of 3 , Oct 15, 2001
        • 0 Attachment
          As I know, the version 1.30 doesn't process log files after Oct 4th. A
          source code patch has been released on this list. I upgraded to the latest
          version to solve this problem.

          Saulo

          ----- Original Message -----
          From: <superduk@...>
          To: <webalizer@yahoogroups.com>
          Sent: Monday, October 15, 2001 6:50 AM
          Subject: [webalizer] Re: logfile process stops at certain dates


          > I think Oct 4th happens to be a bad day for webaliser users.. I have
          > the same problem, stuck at Oct 4th. I've tried the FoldSeqErr tag,
          > but it just assumed that all the logs afterwards are from Oct 4th.
          >
          > I've tried clearing the logs everything before Oct 4th, and it works
          > fine.... think it's a bug in webalizer, could someone else confirm as
          > well.
          >
          > I'm using 2.01.06 for linux
          >
          > duk
          >
          > --- In webalizer@y..., Kerry Barlow <mntnweb@c...> wrote:
          > > Hello: I am running webalizer for NT version 2.01.06 I have many
          > customer
          > > logs that will not process past the date of october 4th. I cannot
          > see
          > > anything wrong in my logs to prevent the logs being generated.
          > > Running with a -d command for debug Webalizer says that all log
          > lines have
          > > been processed, however the html and the png images still
          > continually show
          > > nothing past October 4th.
          > > this happens on all of my customers from that date.
          > > I also do not see that the FoldSeqErr Yes in the conf
          > file does anything.
          > > But if I use the -f command from a dos prompt then I can fold in
          > out of
          > > sequence dates.
          > > Thankyou
          > > Sincerely
          > > Kerry
          > > MntnWeb@C...
          > > WWW server hosting
          > > Http://mntnweb.com
          > > Binghamton online Webcam Http://MntnWeb.Com/bing.htm
          > > CHRISTMAS Web Page Http://mntnweb.com/xmas.htm
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > webalizer-unsubscribe@egroups.com
          > Webalizer homepage: http://www.webalizer.org
          > Webalizer for NT: http://www.medasys-lille.com/webalizer/
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.