Loading ...
Sorry, an error occurred while loading the content.
 

Warning: V1.85 compatable DB library

Expand Messages
  • drware@aol.com
    I have been using Webalizer for a while now and it is great! I recenlty decided to add the dns option. When I rerun configure -- enable-dns I get the
    Message 1 of 1 , Oct 10, 2001
      I have been using Webalizer for a while now and it is great! I
      recenlty decided to add the dns option. When I rerun configure --
      enable-dns I get the following warning:

      ...
      checking how to run the C preprocessor... (cached) gcc -E
      checking whether char is unsigned... (cached) no
      checking for dbopen... (cached) no
      checking for library containing dbopen... (cached) no
      configure: warning: You must have a V1.85 compatable DB library!
      configure: warning: DNS lookup code will be disabled...
      checking for socket... (cached) yes
      ...

      What is a "V1.85 compatable DB library"? I am running on RedHat 7
      without DNS installed. Log is pulled from Squid which is configured
      for both proxy and http aceleration.

      Thanks,

      Darley
    Your message has been successfully submitted and would be delivered to recipients shortly.