Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] Problem with Incremental Update also

Expand Messages
  • Shiann-Liang Chern
    I have the same problem, too. According to run time message, all data after Oct. 4 are not processed. The screen says 17538 records (21378 ignored) in 5.0
    Message 1 of 9 , Oct 8, 2001
    • 0 Attachment
      I have the same problem, too. According to run time message, all data after
      Oct. 4 are not processed. The screen says 17538 records (21378 ignored) in
      5.0 seconds....
      However, if I process data after Oct. 4 dedicatedly, it works normally. Ot
      just cannot accept log file containing data before Oct. 4 and after. Why?
      Weird!

      Shiann-Liang Chern

      ----- Original Message -----
      From: "Hilario Ortigosa Monteoliva" <sonicrave@...>
      To: <webalizer@yahoogroups.com>
      Sent: Monday, October 08, 2001 3:54 PM
      Subject: Re: [webalizer] Problem with Incremental Update also


      > On Mon, Oct 08, 2001 at 07:09:35AM -0000, jic_99@... wrote:
      >
      > > I am having the exact replica of Carey's problem described in the
      > > post before me. (Different servers of course). We have the exact same
      > > setup (same for over 1 yr) and it died on the 4th of october. Why?
      > > and what is the fix? I know if I remove the webalizer.history it is
      > > fixed but i dont want to loose all of my prior data.
      >
      > I have the same problem, and perhaps it is in the date
      > itself. I have tried to start the data from 1st of october, and the
      problem
      > persists.
      >
      >
      > I'm using version 1.3x. Anybody knows a bug with specific dates ?
      >
      > --
      > -----BEGIN GEEK CODE BLOCK-----
      > Version: 4.0
      > GCS/IT/S d- s+++:+++ a-- C++++ UL++++$ PL++ E- W+@ N- o?
      > k? w O+@ M-- V? PS++@ PE--(-) Y+(++) PGP t(+) 5++ X++++
      > R-() tv- b+++(++++) DID++ G++ e h! r++(+++) z+>+++
      > ------END GEEK CODE BLOCK------
      > ? quieres saber qui es el geek code ? http://www.geekcode.com
      >
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > webalizer-unsubscribe@egroups.com
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
    • jic_99@yahoo.com
      I am running 2.01 and I have the problem. I have also searched for webalizer on google and found that all of the systems that came up have the exact same
      Message 2 of 9 , Oct 8, 2001
      • 0 Attachment
        I am running 2.01 and I have the problem. I have also searched
        for 'webalizer' on google and found that all of the systems that came
        up have the exact same prob.

        Webalizer V2.00-12 (FreeBSD 4.1-RELEASE) English





        --- In webalizer@y..., "Jean-Noel HAYART" <jnhayart@n...> wrote:
        > hello
        >
        > I make some work on webalizer,
        > i'm shure there is bug on kernel 1.3 of webalizer, somes systems
        have this
        > trouble but in new release, i think all work fine.
        >
        > check version of webalizer, and upgrade if you can to 2.XX version
        >
        > good luck to all
        > regards
        >
        > -----Message d'origine-----
        > De : Hilario Ortigosa Monteoliva [mailto:sonicrave@o...]
        > Envoye : lundi 8 octobre 2001 09:54
        > A : webalizer@y...
        > Objet : Re: [webalizer] Problem with Incremental Update also
        >
        >
        > On Mon, Oct 08, 2001 at 07:09:35AM -0000, jic_99@y... wrote:
        >
        > > I am having the exact replica of Carey's problem described in the
        > > post before me. (Different servers of course). We have the exact
        same
        > > setup (same for over 1 yr) and it died on the 4th of october. Why?
        > > and what is the fix? I know if I remove the webalizer.history it
        is
        > > fixed but i dont want to loose all of my prior data.
        >
        > I have the same problem, and perhaps it is in the date
        > itself. I have tried to start the data from 1st of october, and the
        problem
        > persists.
        >
        >
        > I'm using version 1.3x. Anybody knows a bug with specific dates ?
        >
        > --
        > -----BEGIN GEEK CODE BLOCK-----
        > Version: 4.0
        > GCS/IT/S d- s+++:+++ a-- C++++ UL++++$ PL++ E- W+@ N- o?
        > k? w O+@ M-- V? PS++@ PE--(-) Y+(++) PGP t(+) 5++ X++++
        > R-() tv- b+++(++++) DID++ G++ e h! r++(+++) z+>+++
        > ------END GEEK CODE BLOCK------
        > ? quieres saber qui es el geek code ? http://www.geekcode.com
        >
        >
        >
        >
        >
        > To unsubscribe from this group, send an email to:
        > webalizer-unsubscribe@egroups.com
        > Webalizer homepage: http://www.webalizer.org
        > Webalizer for NT: http://www.medasys-lille.com/webalizer/
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
      • Jean-Noel HAYART
        hello I make some work on webalizer, i m shure there is bug on kernel 1.3 of webalizer, somes systems have this trouble but in new release, i think all work
        Message 3 of 9 , Oct 8, 2001
        • 0 Attachment
          hello

          I make some work on webalizer,
          i'm shure there is bug on kernel 1.3 of webalizer, somes systems have this
          trouble but in new release, i think all work fine.

          check version of webalizer, and upgrade if you can to 2.XX version

          good luck to all
          regards

          -----Message d'origine-----
          De : Hilario Ortigosa Monteoliva [mailto:sonicrave@...]
          Envoye : lundi 8 octobre 2001 09:54
          A : webalizer@yahoogroups.com
          Objet : Re: [webalizer] Problem with Incremental Update also


          On Mon, Oct 08, 2001 at 07:09:35AM -0000, jic_99@... wrote:

          > I am having the exact replica of Carey's problem described in the
          > post before me. (Different servers of course). We have the exact same
          > setup (same for over 1 yr) and it died on the 4th of october. Why?
          > and what is the fix? I know if I remove the webalizer.history it is
          > fixed but i dont want to loose all of my prior data.

          I have the same problem, and perhaps it is in the date
          itself. I have tried to start the data from 1st of october, and the problem
          persists.


          I'm using version 1.3x. Anybody knows a bug with specific dates ?

          --
          -----BEGIN GEEK CODE BLOCK-----
          Version: 4.0
          GCS/IT/S d- s+++:+++ a-- C++++ UL++++$ PL++ E- W+@ N- o?
          k? w O+@ M-- V? PS++@ PE--(-) Y+(++) PGP t(+) 5++ X++++
          R-() tv- b+++(++++) DID++ G++ e h! r++(+++) z+>+++
          ------END GEEK CODE BLOCK------
          ? quieres saber qui es el geek code ? http://www.geekcode.com





          To unsubscribe from this group, send an email to:
          webalizer-unsubscribe@egroups.com
          Webalizer homepage: http://www.webalizer.org
          Webalizer for NT: http://www.medasys-lille.com/webalizer/




          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        • Lars Klein
          ... I´m using V2.00 Windows Version for more than a year - I´ve got the same Probs with logs after 4th of Oct. ... Bye Lars
          Message 4 of 9 , Oct 8, 2001
          • 0 Attachment
            Jean-Noel HAYART wrote:
            > I make some work on webalizer,
            > i'm shure there is bug on kernel 1.3 of webalizer, somes systems have this
            > trouble but in new release, i think all work fine.
            >
            > check version of webalizer, and upgrade if you can to 2.XX version

            I´m using V2.00 Windows Version for more than a year - I´ve got the same
            Probs with logs after 4th of Oct.

            :-(

            Bye Lars
          Your message has been successfully submitted and would be delivered to recipients shortly.