Loading ...
Sorry, an error occurred while loading the content.

RE: [webalizer] Problems wit webalizer 2.00-12

Expand Messages
  • Klaus Mueller
    ... Can you send one or more of these log file lines please? Thanks Klaus
    Message 1 of 2 , Aug 31, 2000
    • 0 Attachment
      > Hello everybody, i just setup webalizer on a NT4.0 server and done
      > all the configuration stuff. log files are in NCSA format, and so on.
      > webalizer tell me tha all lines contains an error like this:
      > "Warning: truncating oversized request field
      > Skipping bad record (nnn)"
      > Does anyone know how to fix it?

      Can you send one or more of these log file lines please?

      Thanks
      Klaus
    • alessio.spadaro@petemark.net
      Thanks for the response. This is an excerpt from the ncsa log file: 194.185.139.49 - - [31/Aug/2000:11:03:21 +0100] GET /Default.htm HTTP/1.1 304 203
      Message 2 of 2 , Aug 31, 2000
      • 0 Attachment
        Thanks for the response.
        This is an excerpt from the ncsa log file:

        194.185.139.49 - - [31/Aug/2000:11:03:21
        +0100] "GET /Default.htm "HTTP/1.1" 304 203
        194.185.139.49 - - [31/Aug/2000:11:03:23
        +0100] "GET /newsite/default.htm "HTTP/1.1" 304 142
        194.185.139.49 - - [31/Aug/2000:11:03:23
        +0100] "GET /newsite/image/wel_01b.gif "HTTP/1.1" 304 141
        194.185.139.49 - - [31/Aug/2000:11:03:23
        +0100] "GET /newsite/image/wel_02.gif "HTTP/1.1" 304 141
        194.185.139.49 - - [31/Aug/2000:11:03:29
        +0100] "GET /newsite/image/nuovaVER.swf "HTTP/1.1" 200 19901
        194.185.139.49 - - [31/Aug/2000:11:03:29
        +0100] "GET /newsite/image/wel_03.gif "HTTP/1.1" 304 141
        194.185.139.49 - - [31/Aug/2000:11:03:31
        +0100] "GET /newsite/image/wel_04.gif "HTTP/1.1" 200 524
        194.185.139.49 - - [31/Aug/2000:11:03:32
        +0100] "GET /newsite/image/wel_05.gif "HTTP/1.1" 200 1493
        194.185.139.49 - - [31/Aug/2000:11:03:33
        +0100] "GET /newsite/image/nuovaBLU.swf "HTTP/1.1" 200 51090
        194.185.139.49 - - [31/Aug/2000:11:03:33
        +0100] "GET /newsite/ptmklink.gif "HTTP/1.1" 200 3325
        194.185.139.49 - - [31/Aug/2000:11:03:34
        +0100] "GET /newsite/image/wel_01.gif "HTTP/1.1" 200 2671
        194.185.139.49 - - [31/Aug/2000:11:03:34
        +0100] "GET /newsite/image/wel_05b.gif "HTTP/1.1" 200 2790
        202.70.28.2 - - [31/Aug/2000:11:06:20
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 712
        202.70.28.2 - - [31/Aug/2000:11:06:23 +0100] "GET /oeForm.asp?
        FormMode=New "HTTP/1.0" 200 2349
        202.70.28.2 - - [31/Aug/2000:11:06:26
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:06:31
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 578
        202.70.28.2 - - [31/Aug/2000:11:06:34 +0100] "GET /oeForm.asp?
        FormMode=Select "HTTP/1.0" 200 10810
        202.70.28.2 - - [31/Aug/2000:11:06:36
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:11:43
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 749
        202.70.28.2 - - [31/Aug/2000:11:11:51
        +0100] "GET /oeForm.asp "HTTP/1.0" 200 12174
        202.70.28.2 - - [31/Aug/2000:11:11:54
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:12:00
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 707
        202.70.28.2 - - [31/Aug/2000:11:12:04 +0100] "GET /oeForm.asp?
        FormMode=New "HTTP/1.0" 200 2349
        202.70.28.2 - - [31/Aug/2000:11:12:07
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:12:12
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:13:01
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 711
        202.70.28.2 - - [31/Aug/2000:11:13:05 +0100] "GET /odForm.asp?
        FormMode=Edit "HTTP/1.0" 200 5174
        202.70.28.2 - - [31/Aug/2000:11:13:09
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:13:17
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:13:23
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 715
        202.70.28.2 - - [31/Aug/2000:11:13:27
        +0100] "GET /oeForm.asp "HTTP/1.0" 200 12247
        202.70.28.2 - - [31/Aug/2000:11:13:30
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:13:40
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:13:40 +0100] "POST /oeForm.asp?
        FormMode=Edit "HTTP/1.0" 200 576
        202.70.28.2 - - [31/Aug/2000:11:13:45
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 725
        202.70.28.2 - - [31/Aug/2000:11:13:47 +0100] "GET /odForm.asp?
        FormMode=Edit "HTTP/1.0" 200 2852
        202.70.28.2 - - [31/Aug/2000:11:13:51
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:14:05
        +0100] "POST /odAction.asp "HTTP/1.0" 302 551
        202.70.28.2 - - [31/Aug/2000:11:14:06 +0100] "GET /odForm.asp?
        FormMode=New "HTTP/1.0" 200 4386
        202.70.28.2 - - [31/Aug/2000:11:14:08
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        192.100.100.105 - - [31/Aug/2000:11:14:27
        +0100] "GET /Default.htm "HTTP/1.0" 304 188
        202.70.28.2 - - [31/Aug/2000:11:14:28
        +0100] "POST /odAction.asp "HTTP/1.0" 302 692
        192.100.100.105 - - [31/Aug/2000:11:14:34
        +0100] "GET /newsite/default.htm "HTTP/1.0" 304 142
        202.70.28.2 - - [31/Aug/2000:11:14:36 +0100] "GET /odForm.asp?
        FormMode=New "HTTP/1.0" 200 6973
        202.70.28.2 - - [31/Aug/2000:11:14:38
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/image/wel_02.gif "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/image/wel_01b.gif "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/image/wel_03.gif "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/image/wel_04.gif "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/image/wel_05.gif "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:41
        +0100] "GET /newsite/ptmklink.gif "HTTP/1.0" 304 142
        192.100.100.105 - - [31/Aug/2000:11:14:47
        +0100] "GET /newsite/image/nuovaBLU.swf "HTTP/1.0" 304 141
        202.70.28.2 - - [31/Aug/2000:11:14:48
        +0100] "POST /odAction.asp "HTTP/1.0" 302 685
        202.70.28.2 - - [31/Aug/2000:11:14:49 +0100] "GET /odForm.asp?
        FormMode=New "HTTP/1.0" 200 7132
        192.100.100.105 - - [31/Aug/2000:11:14:50
        +0100] "GET /newsite/image/nuovaVER.swf "HTTP/1.0" 304 141
        192.100.100.105 - - [31/Aug/2000:11:14:51
        +0100] "GET /newsite/image/wel_01.gif "HTTP/1.0" 304 140
        192.100.100.105 - - [31/Aug/2000:11:14:51
        +0100] "GET /newsite/image/wel_05b.gif "HTTP/1.0" 304 140
        202.70.28.2 - - [31/Aug/2000:11:14:52
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:14:59
        +0100] "POST /odAction.asp "HTTP/1.0" 302 696
        202.70.28.2 - - [31/Aug/2000:11:15:01 +0100] "GET /odForm.asp?
        FormMode=New "HTTP/1.0" 200 4382
        202.70.28.2 - - [31/Aug/2000:11:15:04
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:15:07
        +0100] "POST /odAction.asp "HTTP/1.0" 302 679
        202.70.28.2 - - [31/Aug/2000:11:15:12
        +0100] "GET /oeForm.asp "HTTP/1.0" 200 12085
        202.70.28.2 - - [31/Aug/2000:11:15:14
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:15:27
        +0100] "POST /oeAction.asp "HTTP/1.0" 302 720
        202.70.28.2 - - [31/Aug/2000:11:15:31
        +0100] "GET /PrintPropOrderForm.asp?Caller=oeForm.asp "HTTP/1.0" 200
        5199
        202.70.28.2 - - [31/Aug/2000:11:15:34
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        202.70.28.2 - - [31/Aug/2000:11:16:57
        +0100] "GET /Stylesheets/Redside/Style2.css "HTTP/1.0" 404 604
        192.100.100.105 - - [31/Aug/2000:11:19:46
        +0100] "GET /newsite/default.htm "HTTP/1.0" 304 142
        192.100.100.105 - - [31/Aug/2000:11:25:48
        +0100] "GET /Default.htm "HTTP/1.0" 304 188
        192.100.100.105 - - [31/Aug/2000:11:25:54
        +0100] "GET /newsite/default.htm "HTTP/1.0" 304 142
        192.100.100.105 - - [31/Aug/2000:11:25:55
        +0100] "GET /newsite/image/wel_01b.gif "HTTP/1.0" 304 141

        I tried with and old version of webalizer also, but without results...
        Maybe the problem is the format itself... or the version of iis (but
        i already use it on a different machine)
        Thanks
      Your message has been successfully submitted and would be delivered to recipients shortly.