Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] skipping bad records

Expand Messages
  • gorizia1
    ... The answer is easy (at least once ! :-) you have to enable date logging inside each row of data log, as you can see now the log file records only the time.
    Message 1 of 2 , Jun 14, 2001
    • 0 Attachment
      > release giving an error "skipping bad records". Can
      > any body help me to solve this problem. Here is my
      > attached .log file and .conf file.
      >


      > #Software: Microsoft Internet Information Server 4.0
      > #Version: 1.0
      > #Date: 2001-05-17 12:16:08
      > #Fields: time c-ip cs-method cs-uri-stem sc-status
      > 12:16:08 10.201.20.116 HEAD /Default.asp 200
      > 12:18:14 10.201.20.116 HEAD /Default.asp 200

      The answer is easy (at least once ! :-)
      you have to enable date logging inside each row of data log, as you can see
      now the log file records only the time.

      Regards,
      Andrea Cecotti
    Your message has been successfully submitted and would be delivered to recipients shortly.