Loading ...
Sorry, an error occurred while loading the content.

Ho

Expand Messages
  • flying_mike
    Hey there, I am a newbie to webalizer, and I couldn t solve this problem (I really tried to and read the manual). For some reason the cronjob that starts the
    Message 1 of 2 , Feb 19, 2008
    • 0 Attachment
      Hey there,

      I am a newbie to webalizer, and I couldn't solve this problem (I
      really tried to and read the manual).

      For some reason the cronjob that starts the webalizer on the server
      didn't run for a while and now I have no statistics for that time (for
      about a month). I have the logfiles though but couldn't get the
      webalizer to create the statistics only for a certain logfile from the
      past (like from the 15th of January for example).

      Here's what I tried:

      ../etc# webalizer -c webalizer.rb.conf rb.access.log

      (the rb.access.log is from a certain day from that period where the
      webalizer didn't run).

      I also tried to run it with -f (FoldSeqErr) and -i (Igonre History
      File) but both didn't work. Even though the webalizer brings no errors
      or so, the output just won't bring me back the days that I am missing :(

      I hope someone can help me with that :(

      Mike
    • John Oliver
      I just had a problem with webalizer running, but not generating any output. I fixed that be renaming /etc/webalizer.conf Apparently, when /etc/webalizer.conf
      Message 2 of 2 , Feb 19, 2008
      • 0 Attachment
        I just had a problem with webalizer running, but not
        generating any output. I fixed that be renaming
        /etc/webalizer.conf Apparently, when
        /etc/webalizer.conf exists, webalizer reads and tries
        to use it even when you specify your own conf file
        with -c

        Hope that helps!

        --- flying_mike <flying_mike@...> wrote:

        > Hey there,
        >
        > I am a newbie to webalizer, and I couldn't solve
        > this problem (I
        > really tried to and read the manual).
        >
        > For some reason the cronjob that starts the
        > webalizer on the server
        > didn't run for a while and now I have no statistics
        > for that time (for
        > about a month). I have the logfiles though but
        > couldn't get the
        > webalizer to create the statistics only for a
        > certain logfile from the
        > past (like from the 15th of January for example).
        >
        > Here's what I tried:
        >
        > ../etc# webalizer -c webalizer.rb.conf
        > rb.access.log
        >
        > (the rb.access.log is from a certain day from that
        > period where the
        > webalizer didn't run).
        >
        > I also tried to run it with -f (FoldSeqErr) and -i
        > (Igonre History
        > File) but both didn't work. Even though the
        > webalizer brings no errors
        > or so, the output just won't bring me back the days
        > that I am missing :(
        >
        > I hope someone can help me with that :(
        >
        > Mike
        >
        >
        >
        > Webalizer homepage: http://www.webalizer.org
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >



        ____________________________________________________________________________________
        Looking for last minute shopping deals?
        Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
      Your message has been successfully submitted and would be delivered to recipients shortly.