Loading ...
Sorry, an error occurred while loading the content.

IIS logs - bad record

Expand Messages
  • mantaraynick
    Hi, is there a common fix for getting Webalizer running on WinXP with IIS? I ve set the logtype to IIS in webalizer.conf and still get this No valid records
    Message 1 of 2 , Jan 24, 2007
    • 0 Attachment
      Hi, is there a common fix for getting Webalizer running on WinXP with
      IIS? I've set the logtype to IIS in webalizer.conf and still get this
      "No valid records found!" error.

      One note, when I set it to ignore users, the error changed from
      truncating username to bad date format.

      Thanks in advance for any help.


      ####Webalizer V2.01-10 (CYGWIN_NT-5.0 1.3.10(0.51/3/2)) English
      Using logfile C:\WINNT\system32\LogFiles\W3SVC1\ex070121.log (clf)
      Creating output in C:\Inetpub\webalizer\wwwstats
      Hostname for reports is 'www.wpas-inc.com'
      History file not found...
      Previous run data not found...
      No valid records found!


      ------/
      Warning: Truncating oversized username: 12.191.97.253 - 10.10.10.4 80
      GET /image
      s/wpas_subpage_leftbar2b.gif
      Skipping bad record (2038):
      2007-01-21 23:40:25 12.191.97.253 - 10.10.10.4 80 GET
      /images/wpas_subpage_leftb
      ar2b.gif - 200
      Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.1;+SV1;+.NET+CLR+
      1.1.4322;+.NET+CLR+2.0.50727)

      Warning: Truncating oversized username: 206.174.76.135 - 10.10.10.4 80
      GET /F24A
      kPipe/F24locals.asp - 200
      Skipping bad record (2039):
      2007-01-21 23:49:19 206.174.76.135 - 10.10.10.4 80 GET
      /F24AkPipe/F24locals.asp
      - 200
      Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.1;+SV1;+.NET+CLR+1.1.4322)

      ####
      #Software: Microsoft Internet Information Services 5.0
      #Version: 1.0
      #Date: 2007-01-21 00:04:55
      #Fields: date time c-ip cs-username s-ip s-port cs-method cs-uri-stem
      cs-uri-query sc-status cs(User-Agent)
      2007-01-21 00:04:55 10.10.100.144 - 10.10.10.4 80 GET
      /images/wpas_mainhead_logo.gif - 304
      Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+.NET+CLR+1.1.4322)
      2007-01-21 00:08:26 66.249.65.40 - 10.10.10.4 443 GET /robots.txt -
      200
      Mozilla/5.0+(compatible;+Googlebot/2.1;++http://www.google.com/bot.html)
    • mantaraynick
      This ran out of the box: http://www.stonesteps.ca/projects/webalizer/
      Message 2 of 2 , Jan 30, 2007
      • 0 Attachment
      Your message has been successfully submitted and would be delivered to recipients shortly.