Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] webalizer localization

Expand Messages
  • Enric Naval
    You should first attempt to change the encoding type that gets declared in the HTML code. You have to change the HTMLHead keyword of webalizer.conf. Change the
    Message 1 of 2 , Oct 26, 2005
    • 0 Attachment
      You should first attempt to change the encoding type that gets declared
      in the HTML code. You have to change the HTMLHead keyword of
      webalizer.conf. Change the encoding from iso-8859-1 to some encoding
      that allows you to see well your page.

      You can see which encoding you need in Internet Explorer, in the "View"
      menu, click on "encoding" and try all the encodings there to see if it
      can solve the problem by simply changing the encoding.



      --- Marek Simon <simon@...> wrote:

      > I have czech webalizer and I want to see my webalizer stats in czech.
      >
      > The webalizer does it, but there are questionmarks instead the czech
      > letters. Including charts. I think, the libraries the webalizer is
      > using, are not localised. I have Debian Sarge. Can somebody advice
      > me,
      > which libraries should I change and how?
      > Marek
      >


      Enric Naval
      Estudiante de Informática de Gestión en la Udl (Lleida)
      GRIHO webalizer.conf
      http://griho.udl.es/webalizer/webalizer.conf.txt



      __________________________________
      Yahoo! FareChase: Search multiple travel sites in one click.
      http://farechase.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.