Loading ...
Sorry, an error occurred while loading the content.

RE: [webalizer] Problem with HideReferrer

Expand Messages
  • Jean-Noel HAYART
    hi i ve see any trouble with this option, can you check than you process realy log ? (incremental mode) .. sory but it s only i think possible ... regards ...
    Message 1 of 2 , Mar 14, 2001
    • 0 Attachment
      hi

      i've see any trouble with this option, can you check than you process realy
      log ? (incremental mode) ..
      sory but it's only i think possible ...
      regards

      -----Message d'origine-----
      De : gorizia1 [mailto:gorizia1@...]
      Envoye : mercredi 14 mars 2001 12:53
      A : webalizer@yahoogroups.com
      Objet : [webalizer] Problem with HideReferrer


      Platform: Win2000, SP1, Webalizer2.01.06.EN.R03

      Hello,
      I have a problem with HideReferrer parameter.
      I want to hide referrers to my own site, so I add this raw in webalizer.conf
      :

      HideReferrer mysite.com

      ...but it doesn't work ! I continue to see in output pages all the
      referrers. I also tried to add wildcards in front of the sitename and after
      its end, but it doesn't change anything.

      Any suggestions ?

      Thank you very much,
      regards,
      Andrea Cecotti




      To unsubscribe from this group, send an email to:
      webalizer-unsubscribe@egroups.com
      Webalizer homepage: http://www.webalizer.org
      Webalizer for NT: http://www.medasys-lille.com/webalizer/




      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
    Your message has been successfully submitted and would be delivered to recipients shortly.