Loading ...
Sorry, an error occurred while loading the content.
 

Re: [webalizer] More verbose NT Question

Expand Messages
  • Al Di Blassio
    As you can tell from my last post, i too, am having difficulty with the script... I too, am by no means any kind of scripting whiz...i share in any confusion
    Message 1 of 2 , Aug 9, 2000
      As you can tell from my last post, i too, am having difficulty with the
      script...
      I too, am by no means any kind of scripting whiz...i share in any confusion
      and frustration you may be having...

      the script i am referring to above, is the WebalizerUpdate.bat script that
      is from Klaus's website...do you have that already? If not, his website
      should be posted at the bottom of all posts--he set this up yesterday...

      well, i'm sure this is of no real help, actually...i'm still waiting to hear
      from someone about the .bat script...

      -al

      damongcarpenter@... wrote:

      > OK... I guess I should have asked more specific questions. Let me
      > describe my configuration, and you guys can tell me where I need to
      > make changes.
      >
      > The NT 4.0 Server is running IIS 4.0. I have Webalizer in
      > [snip]
      > script and the .conf file. What I don't fully understand is the link
      > between the .conf file, the script, and the "inyymmdd.log" files in
      > my system32/logfiles/w3svc1 directory, and how it gets dynamically
      > changing information from day to day and keeps track of it all.
      > Maybe this more detailed information will get the gears turning out
      > there. If you think you might know a solution and just want to email
      > me, please do, and I will be glad to discuss it with you directly.
      >
      > Again, I thank you for your help and your patience. I am still
      > learning in the world of scripts and servers!
      >
      > Damon
      >
      >

      --

      ___________________________________

      -----------------------------------
      Al Di Blassio
      Electronic Marketing Specialist
      Mechanical Dynamics, Inc.
    • Klaus Mueller
      ... Sorry for the long delay. I have no time to answer now. Please wait for the next monday. Klaus
      Message 2 of 2 , Aug 11, 2000
        > The NT 4.0 Server is running IIS 4.0. I have Webalizer in
        > C:\webalizer. The report output is C:\reports. The .conf file is in

        Sorry for the long delay. I have no time to answer now. Please wait for the
        next monday.

        Klaus
      Your message has been successfully submitted and would be delivered to recipients shortly.