Loading ...
Sorry, an error occurred while loading the content.

Re: Some months not showing up in index.html

Expand Messages
  • jd_314159
    Check if you have webalizer.history and what s inside (may be in backups). This file contains monthly data used to generate index.html. You can use this file
    Message 1 of 2 , Jan 23, 2005
    • 0 Attachment
      Check if you have webalizer.history and what's inside (may be in
      backups). This file contains monthly data used to generate
      index.html. You can use this file to recreate your index.html
      manually.

      J.D.

      --- In webalizer@yahoogroups.com, Jon Soong <jon.soong@i...> wrote:
      > Hi Guys,
      >
      > I am having this problem with Webalizer. For some reason some
      months are
      > not showing up on the index page.
      >
      > e.g 'usage_200408.html' exists in the directory and is correct if i
      go
      > straight to the page, but for whatever reason, it is not added to
      index.html!
      >
      > Has anyone experienced this before? I no longer have the log files
      so can't
      > regenerate from them. Is there a way to generate the index.html by
      scanning
      > the usage_*.html files?
      >
      > Any help would be most appreciated.
      >
      > Cheers
      >
      > Jon
      > --
      > **************************************************
      > Jonathan Soong
      > Institute of Medical and Veterinary Science
      > Information, Communication and Technology Services
      > www.imvs.org Ph: +61 8 8222 3095
    Your message has been successfully submitted and would be delivered to recipients shortly.