Loading ...
Sorry, an error occurred while loading the content.

w2k Prof & Skipping Bad Record error

Expand Messages
  • matef@iq.rulez.org
    Hi! I have the same problem, i made the modifications in the webalizer.conf file, but got Skipping Bad Record (...) errormsg for each and every row. The end
    Message 1 of 5 , Mar 1, 2001
    • 0 Attachment
      Hi!

      I have the same problem, i made the modifications in the
      webalizer.conf file, but got "Skipping Bad Record (...)" errormsg for
      each and every row.
      The end message was: No valid records.
      Platform: w2k Prof., IIS5 with W3C format logging the time, and four
      extended properties (c-ip, cs-method, cs-uri-stem, sc status).
      What could be the prob?

      And no output was generated...
    • Gokhan Evren
      Hi, I think it is most probably smthng to do with LogType. If you are sure that you set it to iis then check the line that calls the webalizer.exe. Is the
      Message 2 of 5 , Mar 2, 2001
      • 0 Attachment
        Hi,
        I think it is most probably smthng to do with LogType. If you are sure that you set it to "iis" then check the line that calls the webalizer.exe. Is the location you give for the webalizer.conf includes that file? If the conf file does not exist at that location default settings are valid that means LogType considered as "clf".
        Regards.
        Gokhan Evren, Istanbul
        ----- Original Message -----
        From: matef@...
        Sent: Thursday, March 01, 2001 9:54 PM
        Subject: [webalizer] w2k Prof & Skipping Bad Record error

        Hi!

        I have the same problem, i made the modifications in the
        webalizer.conf file, but got "Skipping Bad Record (...)" errormsg for
        each and every row.
        The end message was: No valid records.
        Platform: w2k Prof., IIS5 with W3C format logging the time, and four
        extended properties (c-ip, cs-method, cs-uri-stem, sc status).
        What could be the prob?

        And no output was generated...



        To unsubscribe from this group, send an email to:
        webalizer-unsubscribe@egroups.com
        Webalizer homepage: http://www.webalizer.org
        Webalizer for NT: http://www.medasys-lille.com/webalizer/




        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • matef@iq.rulez.org
        ... sure that you set it to iis then check the line that calls the webalizer.exe. Is the location you give for the webalizer.conf includes that file? If the
        Message 3 of 5 , Mar 2, 2001
        • 0 Attachment
          --- In webalizer@y..., "Gokhan Evren" <gokhan@y...> wrote:
          > Hi,
          > I think it is most probably smthng to do with LogType. If you are
          sure that you set it to "iis" then check the line that calls the
          webalizer.exe. Is the location you give for the webalizer.conf
          includes that file? If the conf file does not exist at that location
          default settings are valid that means LogType considered as "clf".
          > Regards.
          > Gokhan Evren, Istanbul

          The webalizer.conf file is in the same dir. LogType is set to iis,
          and I start webalizer manually from command prompt. I tied it with "-
          c webalizer.conf" to be sure that this conf file is used, but it
          didn't work either.

          MateF
          Budapest

          > ----- Original Message -----
          > From: matef@i...
          > To: webalizer@y...
          > Sent: Thursday, March 01, 2001 9:54 PM
          > Subject: [webalizer] w2k Prof & Skipping Bad Record error
          >
          >
          > Hi!
          >
          > I have the same problem, i made the modifications in the
          > webalizer.conf file, but got "Skipping Bad Record (...)" errormsg
          for
          > each and every row.
          > The end message was: No valid records.
          > Platform: w2k Prof., IIS5 with W3C format logging the time, and
          four
          > extended properties (c-ip, cs-method, cs-uri-stem, sc status).
          > What could be the prob?
          >
          > And no output was generated...
          >
          >
          > Yahoo! Groups Sponsor
          >
          > Click Here to Find Software Faster
          >
          >
          > To unsubscribe from this group, send an email to:
          > webalizer-unsubscribe@egroups.com
          > Webalizer homepage: http://www.webalizer.org
          > Webalizer for NT: http://www.medasys-lille.com/webalizer/
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service.
        • Jean-Noel HAYART
          hi if i corectly read your first mail, i think you need log in each file, DATE+TIME, ... regards ... De : matef@iq.rulez.org [mailto:matef@iq.rulez.org] Envoye
          Message 4 of 5 , Mar 3, 2001
          • 0 Attachment
            hi

            if i corectly read your first mail, i think you need log in each file,
            DATE+TIME,
            ...

            regards

            -----Message d'origine-----
            De : matef@... [mailto:matef@...]
            Envoye : vendredi 2 mars 2001 12:45
            A : webalizer@yahoogroups.com
            Objet : [webalizer] Re: w2k Prof & Skipping Bad Record error


            --- In webalizer@y..., "Gokhan Evren" <gokhan@y...> wrote:
            > Hi,
            > I think it is most probably smthng to do with LogType. If you are
            sure that you set it to "iis" then check the line that calls the
            webalizer.exe. Is the location you give for the webalizer.conf
            includes that file? If the conf file does not exist at that location
            default settings are valid that means LogType considered as "clf".
            > Regards.
            > Gokhan Evren, Istanbul

            The webalizer.conf file is in the same dir. LogType is set to iis,
            and I start webalizer manually from command prompt. I tied it with "-
            c webalizer.conf" to be sure that this conf file is used, but it
            didn't work either.

            MateF
            Budapest

            > ----- Original Message -----
            > From: matef@i...
            > To: webalizer@y...
            > Sent: Thursday, March 01, 2001 9:54 PM
            > Subject: [webalizer] w2k Prof & Skipping Bad Record error
            >
            >
            > Hi!
            >
            > I have the same problem, i made the modifications in the
            > webalizer.conf file, but got "Skipping Bad Record (...)" errormsg
            for
            > each and every row.
            > The end message was: No valid records.
            > Platform: w2k Prof., IIS5 with W3C format logging the time, and
            four
            > extended properties (c-ip, cs-method, cs-uri-stem, sc status).
            > What could be the prob?
            >
            > And no output was generated...
            >
            >
            > Yahoo! Groups Sponsor
            >
            > Click Here to Find Software Faster
            >
            >
            > To unsubscribe from this group, send an email to:
            > webalizer-unsubscribe@egroups.com
            > Webalizer homepage: http://www.webalizer.org
            > Webalizer for NT: http://www.medasys-lille.com/webalizer/
            >
            >
            >
            >
            > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
            Service.



            To unsubscribe from this group, send an email to:
            webalizer-unsubscribe@egroups.com
            Webalizer homepage: http://www.webalizer.org
            Webalizer for NT: http://www.medasys-lille.com/webalizer/




            Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          • matef
            Thank You for your advice! I started to log date as well, and webalizer works correctly! Once again: thanx! ... From: Jean-Noel HAYART
            Message 5 of 5 , Mar 3, 2001
            • 0 Attachment
              Thank You for your advice!
              I started to log date as well, and webalizer works correctly!
              Once again: thanx!


              ----- Original Message -----
              From: "Jean-Noel HAYART" <jnhayart@...>
              To: <webalizer@yahoogroups.com>
              Sent: Saturday, March 03, 2001 2:56 PM
              Subject: RE: [webalizer] Re: w2k Prof & Skipping Bad Record error


              > hi
              >
              > if i corectly read your first mail, i think you need log in each file,
              > DATE+TIME,
              > ...
              >
              > regards
            Your message has been successfully submitted and would be delivered to recipients shortly.