Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] Re: Initial setup on Win2k

Expand Messages
  • stiv bators
    Hi Kevin, Thank you for your reply. I checked webalizer.conf, LogType is set to iis. If it helps, below is output from the program. -Jason
    Message 1 of 7 , Oct 12, 2004
    • 0 Attachment
      Hi Kevin,
      Thank you for your reply.

      I checked webalizer.conf, LogType is set to iis. If it
      helps, below is output from the program.

      -Jason


      E:\inetpub\webalizer>webalizer
      Webalizer V2.01-10-RB01 (Windows NT 5.0 Service Pack
      4) English
      Lecture de 1 Hosts du fichier CacheDns
      Using DNS cache file dns_cache.db
      Creating output in E:\Inetpub\webalizer\site
      Hostname for reports is 'www.site.com'
      History file not found...
      Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log
      (IIS-W3C (IIS4,IIS5,...))
      Warning: Truncating oversized username
      Skipping bad record (1)
      Skipping bad record (2)
      Warning: Truncating oversized username
      Skipping bad record (3)
      Warning: Truncating oversized username
      Skipping bad record (4)
      Warning: Truncating oversized username
      ...
      Skipping bad record (75)
      No valid records found!



      --- Kevin <KJones@...> wrote:

      >
      > Jason,
      >
      > You might want to check your webalizer.conf file
      > and set the
      > LogFile type to iis.
      >
      > I did this and it fixed the "truncating" issue
      > that I was having.
      >
      > If you are still having issues, post them here and
      > I will see what
      > I can do to help.
      >
      > Kevin
      >
      > --- In webalizer@yahoogroups.com, stiv bators
      > <secretagent1337@y...>
      > wrote:
      > >
      > > Hi everyone,
      > >
      > > I am just getting started with Webalizer and am in
      > a
      > > similar situation as Kevin.
      > >
      > > I have the medasys-lille version of Webalizer
      > running
      > > on win2000 server and IIS 5. Also using W3C
      > Extended
      > > Log File Format.
      > >
      > > Here is an example of the output:
      > > Warning: Truncating oversized username
      > > Skipping bad record (58)
      > >
      > > Here is a snippet of the log file being processed:
      > > #Software: Microsoft Internet Information Services
      > 5.0
      > > #Version: 1.0
      > > #Date: 2004-10-06 23:06:18
      > > #Fields: date time c-ip cs-username cs-uri-stem
      > > sc-status sc-bytes cs(User-Agent) cs(Referer)
      > > 2004-10-06 23:06:18 192.168.50.227 - /shop 302 295
      > >
      >
      Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
      > +Gecko/20040803
      > > -
      > > 2004-10-06 23:06:18 192.168.50.227 - /shop/ 302
      > 212
      > >
      >
      Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
      > +Gecko/20040803
      > > -
      > >
      > >
      > > Thank you in advance,
      > > Jason
      > > --- Kevin <KJones@t...> wrote:
      > >
      > > >
      > > > Hello all,
      > > >
      > > > New to the group and having setup issues.
      > > >
      > > > I've followed the directions on medasys-lille
      > site
      > > > and am only
      > > > getting "no valid records found!" as a result.
      > > >
      > > > The following is what I am using for setup:
      > > >
      > > > Win2k w/SP4 and all updates
      > > >
      > > > webalizer location
      > c:\inetpub\wwwroot\webalizer\
      > > >
      > > > stats c:\inetpub\wwwroot\webalizer\stats\
      > > >
      > > > logfile location location
      > > > c:\winnt\system32\logfiles\w3svc1\
      > > >
      > > > properties logged Date, Time, Client IP
      > Address
      > > > (c-ip), User Name
      > > > (cs-username), URI Stem (cs-uri-stem), Protocol
      > > > Status (cs-status),
      > > > Bytes Sent (sc-bytes), User Agent
      > (cs(User-Agent)),
      > > > Referer (cs
      > > > (Referer))
      > > >
      > > > I have saved a copy of webalizer.conf to
      > > > c:\inetpub\wwwroot\webalizer\ which is the same
      > > > directory that the
      > > > webalzer executable is located.
      > > >
      > > > My log file format is W3C Extended Log File
      > > > Format.
      > > >
      > > > Any assistance on getting this running would
      > be
      > > > greatly appreciated.
      > > >
      > > > Kevin
      > > >
      > > >
      > > >
      > > >
      > >
      > >
      > > __________________________________________________
      > > Do You Yahoo!?
      > > Tired of spam? Yahoo! Mail has the best spam
      > protection around
      > > http://mail.yahoo.com
      >
      >
      >
      >




      _______________________________
      Do you Yahoo!?
      Declare Yourself - Register online to vote today!
      http://vote.yahoo.com
    • Enric Naval
      You mention two different logfiles. Are you sure you are using the correct logfile? ... Surely this is not the problem, but when nothing else works... ...
      Message 2 of 7 , Oct 13, 2004
      • 0 Attachment
        You mention two different logfiles. Are you sure you
        are using the correct logfile?

        The program says:

        > Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log

        You said:

        >logfile location location
        > > > c:\winnt\system32\logfiles\w3svc1\

        Surely this is not the problem, but when nothing else
        works...




        --- stiv bators <secretagent1337@...> wrote:

        > Hi Kevin,
        > Thank you for your reply.
        >
        > I checked webalizer.conf, LogType is set to iis. If
        > it
        > helps, below is output from the program.
        >
        > -Jason
        >
        >
        > E:\inetpub\webalizer>webalizer
        > Webalizer V2.01-10-RB01 (Windows NT 5.0 Service Pack
        > 4) English
        > Lecture de 1 Hosts du fichier CacheDns
        > Using DNS cache file dns_cache.db
        > Creating output in E:\Inetpub\webalizer\site
        > Hostname for reports is 'www.site.com'
        > History file not found...
        > Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log
        > (IIS-W3C (IIS4,IIS5,...))
        > Warning: Truncating oversized username
        > Skipping bad record (1)
        > Skipping bad record (2)
        > Warning: Truncating oversized username
        > Skipping bad record (3)
        > Warning: Truncating oversized username
        > Skipping bad record (4)
        > Warning: Truncating oversized username
        > ...
        > Skipping bad record (75)
        > No valid records found!
        >
        >
        >
        > --- Kevin <KJones@...> wrote:
        >
        > >
        > > Jason,
        > >
        > > You might want to check your webalizer.conf file
        > > and set the
        > > LogFile type to iis.
        > >
        > > I did this and it fixed the "truncating" issue
        > > that I was having.
        > >
        > > If you are still having issues, post them here
        > and
        > > I will see what
        > > I can do to help.
        > >
        > > Kevin
        > >
        > > --- In webalizer@yahoogroups.com, stiv bators
        > > <secretagent1337@y...>
        > > wrote:
        > > >
        > > > Hi everyone,
        > > >
        > > > I am just getting started with Webalizer and am
        > in
        > > a
        > > > similar situation as Kevin.
        > > >
        > > > I have the medasys-lille version of Webalizer
        > > running
        > > > on win2000 server and IIS 5. Also using W3C
        > > Extended
        > > > Log File Format.
        > > >
        > > > Here is an example of the output:
        > > > Warning: Truncating oversized username
        > > > Skipping bad record (58)
        > > >
        > > > Here is a snippet of the log file being
        > processed:
        > > > #Software: Microsoft Internet Information
        > Services
        > > 5.0
        > > > #Version: 1.0
        > > > #Date: 2004-10-06 23:06:18
        > > > #Fields: date time c-ip cs-username cs-uri-stem
        > > > sc-status sc-bytes cs(User-Agent) cs(Referer)
        > > > 2004-10-06 23:06:18 192.168.50.227 - /shop 302
        > 295
        > > >
        > >
        >
        Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
        > > +Gecko/20040803
        > > > -
        > > > 2004-10-06 23:06:18 192.168.50.227 - /shop/ 302
        > > 212
        > > >
        > >
        >
        Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
        > > +Gecko/20040803
        > > > -
        > > >
        > > >
        > > > Thank you in advance,
        > > > Jason
        > > > --- Kevin <KJones@t...> wrote:
        > > >
        > > > >
        > > > > Hello all,
        > > > >
        > > > > New to the group and having setup issues.
        > > > >
        > > > > I've followed the directions on
        > medasys-lille
        > > site
        > > > > and am only
        > > > > getting "no valid records found!" as a result.
        > > > >
        > > > > The following is what I am using for setup:
        > > > >
        > > > > Win2k w/SP4 and all updates
        > > > >
        > > > > webalizer location
        > > c:\inetpub\wwwroot\webalizer\
        > > > >
        > > > > stats c:\inetpub\wwwroot\webalizer\stats\
        > > > >
        > > > > logfile location location
        > > > > c:\winnt\system32\logfiles\w3svc1\
        > > > >
        > > > > properties logged Date, Time, Client IP
        > > Address
        > > > > (c-ip), User Name
        > > > > (cs-username), URI Stem (cs-uri-stem),
        > Protocol
        > > > > Status (cs-status),
        > > > > Bytes Sent (sc-bytes), User Agent
        > > (cs(User-Agent)),
        > > > > Referer (cs
        > > > > (Referer))
        > > > >
        > > > > I have saved a copy of webalizer.conf to
        > > > > c:\inetpub\wwwroot\webalizer\ which is the
        > same
        > > > > directory that the
        > > > > webalzer executable is located.
        > > > >
        > > > > My log file format is W3C Extended Log File
        > > > > Format.
        > > > >
        > > > > Any assistance on getting this running would
        > > be
        > > > > greatly appreciated.
        > > > >
        > > > > Kevin
        > > > >
        > > > >
        > > > >
        > > > >
        > > >
        > > >
        > > >
        > __________________________________________________
        > > > Do You Yahoo!?
        > > > Tired of spam? Yahoo! Mail has the best spam
        > > protection around
        > > > http://mail.yahoo.com
        > >
        > >
        > >
        > >
        >
        >
        >
        >
        > _______________________________
        > Do you Yahoo!?
        > Declare Yourself - Register online to vote today!
        > http://vote.yahoo.com
        >


        =====
        Enric Naval
        Estudiante de Inform�tica de Gesti�n en la Udl (Lleida)
        GRIHO webalizer.conf
        http://griho.udl.es/webalizer/webalizer.conf.txt



        __________________________________
        Do you Yahoo!?
        Yahoo! Mail - Helps protect you from nasty viruses.
        http://promotions.yahoo.com/new_mail
      • Kevin
        Jason, Below are the entries that I have uncommented and changed from their defaults. Pay particular attention to the FolderLog setting. +++++++++++++begin
        Message 3 of 7 , Oct 13, 2004
        • 0 Attachment
          Jason,

          Below are the entries that I have uncommented and changed from
          their defaults. Pay particular attention to the FolderLog setting.

          +++++++++++++begin entries++++++++++++++++++++
          LogType iis

          OutputDir c:\inetpub\wwwroot\webalizer\mysite\

          HistoryName webalizer.hist

          ReportTitle Usage Statistics for

          HostName www.mysite.com

          HTMLExtension html

          PageType htm*

          PageType cgi

          PageType asp

          HTMLPre <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">

          HTMLHead <META NAME="author" CONTENT="The Webalizer">

          HTMLBody <BODY BGCOLOR="#E8E8E8" TEXT="#000000" LINK="#0000FF"
          VLINK="#FF0000">

          HTMLPost <BR CLEAR="all">

          HTMLTail <IMG SRC="msfree.png" ALT="100% Micro$oft free!">

          HTMLEnd </BODY></HTML>

          Debug yes

          FolderLog C:\winnt\system32\logfiles\w3svc1\

          ExtentionLog log
          +++++++++++++++end entries++++++++++++++++++++

          Also, double check your iis logging properties. I have included my
          extended property settings below.

          ++++++++++++++++++begin iis logging properties++++++++++++++++++++
          From the folder that you have extracted the webalizer files to, copy
          cygwin1.dll to
          c:\winnt\system32\

          IIS Logging set to W3C Extended Logging File Format

          Extended Logging Properties:

          General Properties tab:
          Leave the default Log Time Period as "Daily"

          Extended Properties tab:
          Ensure that the following are checked and all others are
          unchecked.

          Date (date)
          Time (time)
          Client IP Address (c-ip)
          User Name (cs-username)
          URI Stem (cs-uri-stem)
          Protocol Status (cs-status)
          User Agent (cs(User-Agent))
          Referer (cs(Referer))
          ++++++++++++++++++end iis logging properties++++++++++++++++++++

          From the output you've provided, I'm thinking that may do it. Let
          us know.

          Kevin

          --- In webalizer@yahoogroups.com, stiv bators <secretagent1337@y...>
          wrote:
          > Hi Kevin,
          > Thank you for your reply.
          >
          > I checked webalizer.conf, LogType is set to iis. If it
          > helps, below is output from the program.
          >
          > -Jason
          >
          >
          > E:\inetpub\webalizer>webalizer
          > Webalizer V2.01-10-RB01 (Windows NT 5.0 Service Pack
          > 4) English
          > Lecture de 1 Hosts du fichier CacheDns
          > Using DNS cache file dns_cache.db
          > Creating output in E:\Inetpub\webalizer\site
          > Hostname for reports is 'www.site.com'
          > History file not found...
          > Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log
          > (IIS-W3C (IIS4,IIS5,...))
          > Warning: Truncating oversized username
          > Skipping bad record (1)
          > Skipping bad record (2)
          > Warning: Truncating oversized username
          > Skipping bad record (3)
          > Warning: Truncating oversized username
          > Skipping bad record (4)
          > Warning: Truncating oversized username
          > ...
          > Skipping bad record (75)
          > No valid records found!
          >
          >
          >
          > --- Kevin <KJones@t...> wrote:
          >
          > >
          > > Jason,
          > >
          > > You might want to check your webalizer.conf file
          > > and set the
          > > LogFile type to iis.
          > >
          > > I did this and it fixed the "truncating" issue
          > > that I was having.
          > >
          > > If you are still having issues, post them here and
          > > I will see what
          > > I can do to help.
          > >
          > > Kevin
          > >
          > > --- In webalizer@yahoogroups.com, stiv bators
          > > <secretagent1337@y...>
          > > wrote:
          > > >
          > > > Hi everyone,
          > > >
          > > > I am just getting started with Webalizer and am in
          > > a
          > > > similar situation as Kevin.
          > > >
          > > > I have the medasys-lille version of Webalizer
          > > running
          > > > on win2000 server and IIS 5. Also using W3C
          > > Extended
          > > > Log File Format.
          > > >
          > > > Here is an example of the output:
          > > > Warning: Truncating oversized username
          > > > Skipping bad record (58)
          > > >
          > > > Here is a snippet of the log file being processed:
          > > > #Software: Microsoft Internet Information Services
          > > 5.0
          > > > #Version: 1.0
          > > > #Date: 2004-10-06 23:06:18
          > > > #Fields: date time c-ip cs-username cs-uri-stem
          > > > sc-status sc-bytes cs(User-Agent) cs(Referer)
          > > > 2004-10-06 23:06:18 192.168.50.227 - /shop 302 295
          > > >
          > >
          > Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
          > > +Gecko/20040803
          > > > -
          > > > 2004-10-06 23:06:18 192.168.50.227 - /shop/ 302
          > > 212
          > > >
          > >
          > Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
          > > +Gecko/20040803
          > > > -
          > > >
          > > >
          > > > Thank you in advance,
          > > > Jason
          > > > --- Kevin <KJones@t...> wrote:
          > > >
          > > > >
          > > > > Hello all,
          > > > >
          > > > > New to the group and having setup issues.
          > > > >
          > > > > I've followed the directions on medasys-lille
          > > site
          > > > > and am only
          > > > > getting "no valid records found!" as a result.
          > > > >
          > > > > The following is what I am using for setup:
          > > > >
          > > > > Win2k w/SP4 and all updates
          > > > >
          > > > > webalizer location
          > > c:\inetpub\wwwroot\webalizer\
          > > > >
          > > > > stats c:\inetpub\wwwroot\webalizer\stats\
          > > > >
          > > > > logfile location location
          > > > > c:\winnt\system32\logfiles\w3svc1\
          > > > >
          > > > > properties logged Date, Time, Client IP
          > > Address
          > > > > (c-ip), User Name
          > > > > (cs-username), URI Stem (cs-uri-stem), Protocol
          > > > > Status (cs-status),
          > > > > Bytes Sent (sc-bytes), User Agent
          > > (cs(User-Agent)),
          > > > > Referer (cs
          > > > > (Referer))
          > > > >
          > > > > I have saved a copy of webalizer.conf to
          > > > > c:\inetpub\wwwroot\webalizer\ which is the same
          > > > > directory that the
          > > > > webalzer executable is located.
          > > > >
          > > > > My log file format is W3C Extended Log File
          > > > > Format.
          > > > >
          > > > > Any assistance on getting this running would
          > > be
          > > > > greatly appreciated.
          > > > >
          > > > > Kevin
          > > > >
          > > > >
          > > > >
          > > > >
          > > >
          > > >
          > > > __________________________________________________
          > > > Do You Yahoo!?
          > > > Tired of spam? Yahoo! Mail has the best spam
          > > protection around
          > > > http://mail.yahoo.com
          > >
          > >
          > >
          > >
          >
          >
          >
          >
          > _______________________________
          > Do you Yahoo!?
          > Declare Yourself - Register online to vote today!
          > http://vote.yahoo.com
        • stiv bators
          No, c: winnt system32 logfiles w3svc1 is from Kevin s message - logfile L: HTTP W3SVC3 TEST ex041006.log is from my message. -jason ...
          Message 4 of 7 , Oct 13, 2004
          • 0 Attachment
            No, c:\winnt\system32\logfiles\w3svc1\ is from Kevin's
            message - logfile L:\HTTP\W3SVC3\TEST\ex041006.log is
            from my message.

            -jason
            --- Enric Naval <enventa2000@...> wrote:

            >
            > You mention two different logfiles. Are you sure you
            > are using the correct logfile?
            >
            > The program says:
            >
            > > Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log
            >
            > You said:
            >
            > >logfile location location
            > > > > c:\winnt\system32\logfiles\w3svc1\
            >
            > Surely this is not the problem, but when nothing
            > else
            > works...
            >
            >
            >
            >
            > --- stiv bators <secretagent1337@...> wrote:
            >
            > > Hi Kevin,
            > > Thank you for your reply.
            > >
            > > I checked webalizer.conf, LogType is set to iis.
            > If
            > > it
            > > helps, below is output from the program.
            > >
            > > -Jason
            > >
            > >
            > > E:\inetpub\webalizer>webalizer
            > > Webalizer V2.01-10-RB01 (Windows NT 5.0 Service
            > Pack
            > > 4) English
            > > Lecture de 1 Hosts du fichier CacheDns
            > > Using DNS cache file dns_cache.db
            > > Creating output in E:\Inetpub\webalizer\site
            > > Hostname for reports is 'www.site.com'
            > > History file not found...
            > > Using logfile L:\HTTP\W3SVC3\TEST\ex041006.log
            > > (IIS-W3C (IIS4,IIS5,...))
            > > Warning: Truncating oversized username
            > > Skipping bad record (1)
            > > Skipping bad record (2)
            > > Warning: Truncating oversized username
            > > Skipping bad record (3)
            > > Warning: Truncating oversized username
            > > Skipping bad record (4)
            > > Warning: Truncating oversized username
            > > ...
            > > Skipping bad record (75)
            > > No valid records found!
            > >
            > >
            > >
            > > --- Kevin <KJones@...> wrote:
            > >
            > > >
            > > > Jason,
            > > >
            > > > You might want to check your webalizer.conf
            > file
            > > > and set the
            > > > LogFile type to iis.
            > > >
            > > > I did this and it fixed the "truncating" issue
            > > > that I was having.
            > > >
            > > > If you are still having issues, post them here
            > > and
            > > > I will see what
            > > > I can do to help.
            > > >
            > > > Kevin
            > > >
            > > > --- In webalizer@yahoogroups.com, stiv bators
            > > > <secretagent1337@y...>
            > > > wrote:
            > > > >
            > > > > Hi everyone,
            > > > >
            > > > > I am just getting started with Webalizer and
            > am
            > > in
            > > > a
            > > > > similar situation as Kevin.
            > > > >
            > > > > I have the medasys-lille version of Webalizer
            > > > running
            > > > > on win2000 server and IIS 5. Also using W3C
            > > > Extended
            > > > > Log File Format.
            > > > >
            > > > > Here is an example of the output:
            > > > > Warning: Truncating oversized username
            > > > > Skipping bad record (58)
            > > > >
            > > > > Here is a snippet of the log file being
            > > processed:
            > > > > #Software: Microsoft Internet Information
            > > Services
            > > > 5.0
            > > > > #Version: 1.0
            > > > > #Date: 2004-10-06 23:06:18
            > > > > #Fields: date time c-ip cs-username
            > cs-uri-stem
            > > > > sc-status sc-bytes cs(User-Agent) cs(Referer)
            > > > > 2004-10-06 23:06:18 192.168.50.227 - /shop 302
            > > 295
            > > > >
            > > >
            > >
            >
            Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
            > > > +Gecko/20040803
            > > > > -
            > > > > 2004-10-06 23:06:18 192.168.50.227 - /shop/
            > 302
            > > > 212
            > > > >
            > > >
            > >
            >
            Mozilla/5.0+(Windows;+U;+Windows+NT+5.0;+en-US;+rv:1.7.2)
            > > > +Gecko/20040803
            > > > > -
            > > > >
            > > > >
            > > > > Thank you in advance,
            > > > > Jason
            > > > > --- Kevin <KJones@t...> wrote:
            > > > >
            > > > > >
            > > > > > Hello all,
            > > > > >
            > > > > > New to the group and having setup issues.
            > > > > >
            > > > > > I've followed the directions on
            > > medasys-lille
            > > > site
            > > > > > and am only
            > > > > > getting "no valid records found!" as a
            > result.
            > > > > >
            > > > > > The following is what I am using for
            > setup:
            > > > > >
            > > > > > Win2k w/SP4 and all updates
            > > > > >
            > > > > > webalizer location
            > > > c:\inetpub\wwwroot\webalizer\
            > > > > >
            > > > > > stats c:\inetpub\wwwroot\webalizer\stats\
            > > > > >
            > > > > > logfile location location
            > > > > > c:\winnt\system32\logfiles\w3svc1\
            > > > > >
            > > > > > properties logged Date, Time, Client IP
            > > > Address
            > > > > > (c-ip), User Name
            > > > > > (cs-username), URI Stem (cs-uri-stem),
            > > Protocol
            > > > > > Status (cs-status),
            > > > > > Bytes Sent (sc-bytes), User Agent
            > > > (cs(User-Agent)),
            > > > > > Referer (cs
            > > > > > (Referer))
            > > > > >
            > > > > > I have saved a copy of webalizer.conf to
            > > > > > c:\inetpub\wwwroot\webalizer\ which is the
            > > same
            > > > > > directory that the
            > > > > > webalzer executable is located.
            > > > > >
            > > > > > My log file format is W3C Extended Log
            > File
            > > > > > Format.
            > > > > >
            > > > > > Any assistance on getting this running
            > would
            > > > be
            > > > > > greatly appreciated.
            > > > > >
            > > > > > Kevin
            > > > > >
            > > > > >
            > > > > >
            > > > > >
            > > > >
            > > > >
            > > > >
            > > __________________________________________________
            > > > > Do You Yahoo!?
            > > > > Tired of spam? Yahoo! Mail has the best spam
            > > > protection around
            > > > > http://mail.yahoo.com
            > > >
            > > >
            > > >
            > > >
            >
            === message truncated ===


            __________________________________________________
            Do You Yahoo!?
            Tired of spam? Yahoo! Mail has the best spam protection around
            http://mail.yahoo.com
          Your message has been successfully submitted and would be delivered to recipients shortly.