Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] Webalizer problems

Expand Messages
  • Enric Naval
    ... If those warnings appear only once, then there is a bad entry somewhere in the logs. If it appears several times, and the stats are not generated, then you
    Message 1 of 4 , Jul 2 10:17 AM
    • 0 Attachment
      --- Graham Wilson <ginger_darius@...> wrote:
      > Have a problem now where when we run webalizer now
      > we
      > get an error in the command line saying, oversized
      > username and oversized user name followed by bad
      > record what could this be caused by?

      If those warnings appear only once, then there is a
      bad entry somewhere in the logs. If it appears several
      times, and the stats are not generated, then you
      probably got the file format wrong, and webalizer is
      getting confused. Perhaps you are using the w3c format
      in your logs. You need to install the windows version
      of webalizer, to read the w3c format:

      Webalizer for NT:
      http://www.medasys-lille.com/webalizer/



      =====
      Enric Naval
      Estudiante de Inform�tica de Gesti�n en la Udl (Lleida)
      GRIHO webalizer.conf
      http://griho.udl.es/webalizer/webalizer.conf.txt



      __________________________________
      Do you Yahoo!?
      Yahoo! Mail - You care about security. So do we.
      http://promotions.yahoo.com/new_mail
    Your message has been successfully submitted and would be delivered to recipients shortly.