Loading ...
Sorry, an error occurred while loading the content.

Date and time problem with webalizer 2.01

Expand Messages
  • Ivo Marino
    Hello webalizer mailing list, I am experiencing a little problem with webalizer V2.01-10. I run webalizer for one of my virtual hosts each night at 23:45.
    Message 1 of 1 , Mar 16, 2004
    • 0 Attachment
      Hello webalizer mailing list,

      I am experiencing a little problem with webalizer V2.01-10.

      I run webalizer for one of my virtual hosts each night at 23:45.
      Webalizer works fine and generates all the stats for the virtual host.

      The problem I have is related to the reported time of the generates
      stats. On the stats website generated by webalizer the generation time
      is reported as follows:

      Generated 09-Mar-2004 23:39 CET

      How is this possible if I start the webalizer cron on 23:45?

      Furthermore, as you can see on the reported time, the day on which
      webalizer has generated the stats is 09-Mar but on the webalizer table
      "Daily Statistics for March 2004" I can see also day 10 which would be
      the 10-Mar-2004.

      I think there are some problems with crontab and webalizer on my system.

      Maybe someone on this mailing list has experienced similar problems and
      can give me some pointers on how to fix this fine tuning problem.

      Thank you in advantage for feedback.
      Best regards,

      I.

      --
      )/_
      _.--..---"-,--c_ Ivo Marino <eim@...>
      \L..' ._O__)_ irc.FreeNode.net #debian-mentors
      -. _.+ _ \..--( / UIN 32463141 + JID eim@...
      `\.-''__.-' \ ( \_ http://winetea.mine.nu/~eim/ for more
      `''' `\__ /\
      ')
    Your message has been successfully submitted and would be delivered to recipients shortly.