Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] Hourly reports

Expand Messages
  • Fabien Chevalier
    ... Hello, It seems you re using the wrong log file. Webalizer must be run against the last rotated log file and not against the current log file. Regards
    Message 1 of 5 , Oct 13, 2003
    • 0 Attachment
      Micha Silver wrote:

      >I've got my apache logs rotating at about 01:00, and webalizer runs as a
      >cron job at 04:00. I get all the graphs and reports as expected, but the
      >hourly reports show results only for the 01:00 - 04:00 time period. In other
      >words it looks like the previous days logs are being skipped.
      >
      >
      Hello,

      It seems you're using the wrong log file.
      Webalizer must be run against the last rotated log file and not
      against the 'current log' file.

      Regards

      Fabien Chevalier
    • Ackerman Family
      Maybe run it at 00:30 or 00:45 ... From: Fabien Chevalier [mailto:fabien@juliana-multimedia.com] Sent: Monday, October 13, 2003 6:41 AM To:
      Message 2 of 5 , Oct 13, 2003
      • 0 Attachment
        Maybe run it at 00:30 or 00:45
        -----Original Message-----
        From: Fabien Chevalier [mailto:fabien@...]
        Sent: Monday, October 13, 2003 6:41 AM
        To: webalizer@yahoogroups.com
        Subject: Re: [webalizer] Hourly reports

        Micha Silver wrote:

        >I've got my apache logs rotating at about 01:00, and webalizer runs as a
        >cron job at 04:00. I get all the graphs and reports as expected, but the
        >hourly reports show results only for the 01:00 - 04:00 time period. In other
        >words it looks like the previous days logs are being skipped.

        >
        Hello,

        It seems you're using the wrong log file.
        Webalizer must be run against the last rotated log file and not
        against the 'current log' file.

        Regards

        Fabien Chevalier




        To unsubscribe from this group, send an email to:
        webalizer-unsubscribe@egroups.com
        Webalizer homepage: http://www.webalizer.org
        Webalizer for NT: http://www.medasys-lille.com/webalizer/




        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Wayne
        Hi All, finally got around to upgrading to the latest source, together with geoip. and dns enable However having trouble with the --dns-enable option. (the
        Message 3 of 5 , Oct 13, 2003
        • 0 Attachment
          Message
          Hi All,
           
          finally got around to upgrading to the latest source, together with geoip. and dns enable However having trouble with the --dns-enable option. (the make fails). Searching on the net shows a couple of problems with RH libraries in the wrong locations, but i) I am using SUSE 8.1, and ii) that was backj with RH7.1. does anyone have a solution ot this problem?
           
          dns_resolv.o: In function `dns_resolver':
          dns_resolv.o(.text+0x205): undefined reference to `__db185_open'
          dns_resolv.o: In function `open_cache':
          dns_resolv.o(.text+0x12a8): undefined reference to `__db185_open'
          collect2: ld returned 1 exit status
           
          I have upgraded the berkeley DB libraries 
           
          Wayne
        • Bradford L. Barrett
          You should not use the built-in DNS lookup code if you plan on using the GeoIP stuff.. --
          Message 4 of 5 , Oct 13, 2003
          • 0 Attachment
            You should not use the built-in DNS lookup code if you plan on using
            the GeoIP stuff..

            --

            On Mon, 13 Oct 2003, Wayne wrote:

            > Hi All,
            >
            > finally got around to upgrading to the latest source, together with
            > geoip. and dns enable However having trouble with the --dns-enable
            > option. (the make fails). Searching on the net shows a couple of
            > problems with RH libraries in the wrong locations, but i) I am using
            > SUSE 8.1, and ii) that was backj with RH7.1. does anyone have a solution
            > ot this problem?
            >
            > dns_resolv.o: In function `dns_resolver':
            > dns_resolv.o(.text+0x205): undefined reference to `__db185_open'
            > dns_resolv.o: In function `open_cache':
            > dns_resolv.o(.text+0x12a8): undefined reference to `__db185_open'
            > collect2: ld returned 1 exit status
            >
            > I have upgraded the berkeley DB libraries
            >
            > Wayne
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.