Loading ...
Sorry, an error occurred while loading the content.

Suddenly it stops...

Expand Messages
  • David J. Duffner - NWCWEB.com
    Greetings, I had a gap when I first fired up Webalizer on my Ensim box, but it was only a couple of days and didn t pay it any mind as it resumed... Suddenly
    Message 1 of 1 , Sep 9, 2003
    • 0 Attachment
      Greetings,

      I had a gap when I first fired up Webalizer
      on my Ensim box, but it was only a couple of days
      and didn't pay it any mind as it resumed...

      Suddenly I've come to find that it's completely
      died for various domains (not a primary stat source,
      thus it was not noticed as malfunctioning) and I get
      this in my log reports:

      Hostname for reports is 'www .mydomain.com' (modified for posting)
      Reading history file... /var/lib/webalizer/web/webalizer.hist
      Reading previous run data.. /var/lib/webalizer/web/webalizer.current
      No valid records found!
      Webalizer V2.01-10 (Linux 2.4.18-27.7.x) English
      Using logfile /var/log/xferlog.1 (ftp)
      Creating output in /var/www/html/webalizer/ftp

      Again, it's not every domain, but a decent
      chunk of them. What would be missing that could
      remove these logs? I have Urchin installed, not
      operational or scheduled, for 2 domains as I test
      it (not happy with it vs. Webalizer by any means)
      but this is on more than that.

      Any clues out there?

      David J. Duffner
      VP Operations
      NWC Corporation


      ============================================
      NWC Corporation - Global e-Pay Solutions
      NWC X-press TCS (Total Convergence Solution)
      POSA Prepaid Product & Service terminals,
      Gift Cards, ID Verification and much more!
      For more details: http://www.nwcxpress.com
      ==========================================
    Your message has been successfully submitted and would be delivered to recipients shortly.