Loading ...
Sorry, an error occurred while loading the content.

figuring out wsebalizer

Expand Messages
  • Lisa (Bishop) Casey
    Hi Folks, We have acquired a debian gnu server running Apache which already had webalizer installed on it. on one of my domains - lafollettepress.com - it
    Message 1 of 1 , Sep 8, 2003
    • 0 Attachment
      Hi Folks,

      We have acquired a debian gnu server running Apache which already
      had webalizer installed on it. on one of my domains -
      lafollettepress.com - it just doesn't seem to want to work right.
      It's "stuck" on Sept. 5 right now. That was the day that, after
      reading all of the documentation I could find on webalizer I made a
      couple of changes that seemed to get things working right but it
      hasn't worked since.

      In trying to run webalizer from the command line I'm typing:

      webalizer -
      o /var/opt/vhost/lafollettepress.com/webalizer /var/opt/vhost/lafolle
      ttepress.com/log/access.log

      That should take the logfile access.log found in thr
      directory /var/opt/vhost/lafollettepress.com/log and run it through
      webalizer and place the output
      in /var/opt/vhost/lafollettepress.com/webalizer, correct? When I run
      that command I get this:

      Webalizer V2.01-10 (Linux 2.4.17) English
      Using logfile /var/opt/vhost/lafollettepress.com/log/access.log (clf)
      Creating output in /var/opt/vhost/lafollettepress.com/webalizer
      Hostname for reports is 'mulder'
      Reading history file... webalizer.hist
      Reading previous run data.. webalizer.current
      Warning: Truncating oversized date field
      Skipping bad record (14310)
      Saving current run data... [09/08/2003 15:33:46]
      Generating report for September 2003
      Generating summary report
      Saving history information...
      3761475 records (3760713 ignored, 1 bad) in 64.93 seconds, 57931/sec

      but the webalizer html file for Sept. 2003 still shows nothing
      beyond Sept. 5. When I access that file using my web browser I get
      this in my access.log:

      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/usage_200309.html HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/daily_usage_200309.png HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/hourly_usage_200309.png HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/ctry_usage_200309.png HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/usage_200309.html HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/daily_usage_200309.png HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:42 -
      0400] "GET /webalizer/hourly_usage_200309.png HTTP/1.1" 304 -
      lisa.jellico.com - - [08/Sep/2003:15:33:46 -
      0400] "GET /webalizer/ctry_usage_200309.png HTTP/1.1" 304 -

      304 evidently means that the file has not changed since the last
      time I accessed it. I probably have not given enough information in
      this post for anyone to help me but any help you might have would be
      appreciated. If there is any furthur info you might need in order to
      help me just tell me what I need to give you.

      Thanks,

      Lisa Casey
      Netlink 2000, Inc.
      lisa@...
    Your message has been successfully submitted and would be delivered to recipients shortly.