Loading ...
Sorry, an error occurred while loading the content.
 

Sites vs. Visits Revisited -- Proxy Servers?

Expand Messages
  • themightyjobu
    My log file has the following entries: 198.81.26.236 - - [13/Jun/2003:15:25:59 - 0700] GET /images/toll_free.gif HTTP/1.0 304 0 198.81.26.230 - -
    Message 1 of 1 , Jun 13, 2003
      My log file has the following entries:

      198.81.26.236 - - [13/Jun/2003:15:25:59 -
      0700] "GET /images/toll_free.gif HTTP/1.0" 304 0
      198.81.26.230 - - [13/Jun/2003:15:25:59 -0700] "GET /images/bg.gif
      HTTP/1.1" 304 0
      198.81.26.171 - - [13/Jun/2003:15:25:59 -
      0700] "GET /images/zfootball_logo.gif HTTP/1.0" 304 0
      198.81.26.104 - - [13/Jun/2003:15:25:59 -
      0700] "GET /images/pixel.gif HTTP/1.0" 304 0
      198.81.26.14 - - [13/Jun/2003:15:26:00 -0700] "GET /images/blank.gif
      HTTP/1.0" 304 0
      198.81.26.172 - - [13/Jun/2003:15:26:01 -
      0700] "GET /images/about_the_tour.gif HTTP/1.0" 304 0
      198.81.26.177 - - [13/Jun/2003:15:26:01 -
      0700] "GET /images/prizes.gif HTTP/1.1" 304 0
      198.81.26.41 - - [13/Jun/2003:15:26:03 -
      0700] "GET /images/cities.gif HTTP/1.0" 200 432
      198.81.26.143 - - [13/Jun/2003:15:26:03 -
      0700] "GET /images/message_board.gif HTTP/1.0" 304 0
      198.81.26.16 - - [13/Jun/2003:15:26:03 -0700] "GET /images/rules.gif
      HTTP/1.0" 304 0
      198.81.26.139 - - [13/Jun/2003:15:26:15 -
      0700] "GET /images/solid_footer.gif HTTP/1.0" 304 0


      which, to me, looks like a proxy server hitting the site. If I have
      my config file set to count only html and php file types as valid
      for visits, this (if I understand correctly) would count as 11 sites
      and one visit -- possibly explaining the 'weirdness' with these
      numbers....

      Thoughts? Comments?
    Your message has been successfully submitted and would be delivered to recipients shortly.