Loading ...
Sorry, an error occurred while loading the content.

Screwy stats

Expand Messages
  • wastegategog
    I use Hostsave as my hosting service. A while ago they had some problems on their servers and stats were not reporting...a couple of months ago they got my
    Message 1 of 2 , Apr 3, 2003
    • 0 Attachment
      I use Hostsave as my hosting service. A while ago they had some
      problems on their servers and stats were not reporting...a couple of
      months ago they got my stats back up but all my old stats had been
      lost. I just recently found out that they had all the old stats saved
      in a different folder but they were not being displayed. So I copied
      the old stats over into my stats folder thinking that since they are
      all different dates everything should be ok. Well I still have all my
      stats but I must've accidentally copied some other file over because
      now they are showing up like this:

      April 2003
      March 2003
      Feb 2002
      Jan 2002
      Dec 2001
      Nov 2001
      Oct 2001
      Sep 2001
      Aug 2002
      July 2002
      June 2002
      etc.

      When I go in my stats folder I can see all the pages and .png's for
      all the stats that aren't being displayed, so I haven't lost any
      information. Host Save is basically giving me some bullshit answers
      and are blowing me off because I guess its technically not their
      service so they don't bother with it but I know there has to be some
      easy way to fix this. How can I get all my stats to display
      correctly? Thanks for your time.

      Gogi
      www.wastegateband.com
    • John Rowe
      I have had some experiences with stats getting screwy if I try and run stats that are older then the ones currently there, apperently webalizer does not like
      Message 2 of 2 , Apr 7, 2003
      • 0 Attachment
        I have had some experiences with stats getting screwy if I try and
        run stats that are older then the ones currently there, apperently
        webalizer does not like that at all.

        The only thing I would recomend is to delete the webalizer.hist
        and/or webalizer.current to reset the history and incremental saves.

        That is what worked for me anyway.

        --- In webalizer@yahoogroups.com, "wastegategog" <CRANDHAWA@A...>
        wrote:
        > I use Hostsave as my hosting service. A while ago they had some
        > problems on their servers and stats were not reporting...a couple
        of
        > months ago they got my stats back up but all my old stats had been
        > lost. I just recently found out that they had all the old stats
        saved
        > in a different folder but they were not being displayed. So I
        copied
        > the old stats over into my stats folder thinking that since they
        are
        > all different dates everything should be ok. Well I still have all
        my
        > stats but I must've accidentally copied some other file over
        because
        > now they are showing up like this:
        >
        > April 2003
        > March 2003
        > Feb 2002
        > Jan 2002
        > Dec 2001
        > Nov 2001
        > Oct 2001
        > Sep 2001
        > Aug 2002
        > July 2002
        > June 2002
        > etc.
        >
        > When I go in my stats folder I can see all the pages and .png's for
        > all the stats that aren't being displayed, so I haven't lost any
        > information. Host Save is basically giving me some bullshit answers
        > and are blowing me off because I guess its technically not their
        > service so they don't bother with it but I know there has to be
        some
        > easy way to fix this. How can I get all my stats to display
        > correctly? Thanks for your time.
        >
        > Gogi
        > www.wastegateband.com
      Your message has been successfully submitted and would be delivered to recipients shortly.