Loading ...
Sorry, an error occurred while loading the content.

Problems with number of Visits in partial log file

Expand Messages
  • Ola.Fjallman@adb.ds.sll.se
    Hello, I have Iplanet webserver (e.g. Netscape) and analyzing the whole access file, gives me somewhat reasonable number of Visits, but when I try to make
    Message 1 of 2 , Mar 21, 2003
    • 0 Attachment
      Hello,
      I have Iplanet webserver (e.g. Netscape) and analyzing the whole access
      file, gives me somewhat reasonable number of Visits,
      but when I try to make partial logfiles, for keeping track of just a
      couple of pages, I always end up with zero visits.

      Why is that? The time-period in my partial logfile is over several
      months.

      I have checked my little script that splits the URL's to different
      files, and there is nothing wrong with it.
      It copies out the entire row for each access containing my specified
      URL's

      I don't have regular extensions, like htm or html on my links. It's more
      like : ...showdoc=DocId=1000 ....
      I have added ?=& as qualified link characters, and it works fine.

      Regards,
      Ola
    • Ola.Fjallman@adb.ds.sll.se
      Hello again, I ve made some more tests, and it s the same behavior when I make my selection by IncludeURL. When processing the whole log-file as is, I get a
      Message 2 of 2 , Mar 23, 2003
      • 0 Attachment
        Hello again,

        I've made some more tests, and it's the same behavior when I make my
        selection by IncludeURL. When processing the whole log-file as is, I get
        a caluclated number of visits, but when looking at one och some URL's
        from same logfile, the number of visits is always zero! AS I understand,
        it should report visits, since there are a lot of rows in logfile, and
        not from same IP. I would appreciate help in this matter as soon as
        possible!

        Regards,
        Ola

        -----Original Message-----
        From: Ola Fjallman
        Sent: den 21 mars 2003 17:12
        To: Ola Fjallman; webalizer
        Subject: Problems with number of Visits in partial log file



        Hello,
        I have Iplanet webserver (e.g. Netscape) and analyzing the whole access
        file, gives me somewhat reasonable number of Visits,
        but when I try to make partial logfiles, for keeping track of just a
        couple of pages, I always end up with zero visits.

        Why is that? The time-period in my partial logfile is over several
        months.

        I have checked my little script that splits the URL's to different
        files, and there is nothing wrong with it.
        It copies out the entire row for each access containing my specified
        URL's

        I don't have regular extensions, like htm or html on my links. It's more

        like : ...showdoc=DocId=1000 ....
        I have added ?=& as qualified link characters, and it works fine.

        Regards,
        Ola
      Your message has been successfully submitted and would be delivered to recipients shortly.