Loading ...
Sorry, an error occurred while loading the content.

Webalizer configuration troubles ...

Expand Messages
  • roeerubin.rm
    Hello- webalizer has been acting very strangely in the last few days on my server. Every once in a while, the stats don t update, even though I can visually
    Message 1 of 2 , Mar 19, 2003
    • 0 Attachment
      Hello-
      webalizer has been acting very strangely in the last few days on my
      server. Every once in a while, the stats don't update, even though I
      can visually see that the access_log does update.

      Running webalizer manually produces the following output:

      34668 records (34668 ignored) in 0.43 seconds

      Any idea why the records are ignored? Any way to force the program to
      parse the log file?

      Thanks.

      Roy
    • roeerubin.rm
      I just want to add the output of the webalizer: amber:~/public_html/secure/stats$ /home/exceltip/webalizer/webalizer - c
      Message 2 of 2 , Mar 19, 2003
      • 0 Attachment
        I just want to add the output of the webalizer:

        amber:~/public_html/secure/stats$ /home/exceltip/webalizer/webalizer -
        c /home/exceltip/public_html/secure/stats/exceltip.conf /home/logs/exc
        eltip/access_log
        Webalizer V2.01-10 (Linux 2.2.20) English
        Using logfile /home/logs/exceltip/access_log (clf)
        Creating output in /home/exceltip/public_html/secure/stats
        Hostname for reports is 'www.exceltip.com'
        Reading history file... webalizer.hist
        Reading previous run data.. webalizer.current
        40394 records (40394 ignored) in 1.20 seconds, 33661/sec

        and

        Skipping bad record (589)
        Warning: Truncating oversized hostname
        Skipping bad record (590)
        Warning: Truncating oversized username
        Skipping bad record (591)
        Warning: Truncating oversized hostname
        Skipping bad record (592)
        No valid records found!


        Any help is appreciated.







        --- In webalizer@yahoogroups.com, "roeerubin.rm" <roee@i...> wrote:
        > Hello-
        > webalizer has been acting very strangely in the last few days on my
        > server. Every once in a while, the stats don't update, even though
        I
        > can visually see that the access_log does update.
        >
        > Running webalizer manually produces the following output:
        >
        > 34668 records (34668 ignored) in 0.43 seconds
        >
        > Any idea why the records are ignored? Any way to force the program
        to
        > parse the log file?
        >
        > Thanks.
        >
        > Roy
      Your message has been successfully submitted and would be delivered to recipients shortly.