Loading ...
Sorry, an error occurred while loading the content.

2 Questions.....

Expand Messages
  • Shane M. Dunn
    I have 2 questions to pose to the list. I have newly subscribed, so I m hoping to also be a bit of a help to the list, but for right now, I just have
    Message 1 of 2 , Jan 19, 2001
    • 0 Attachment
      I have 2 questions to pose to the list. I have newly subscribed,
      so I'm hoping to also be a bit of a help to the list, but for right now,
      I just have questions that have me stumped.


      I just downloaded the Win32 port of Webalizer. It was a Zipped
      file, with an EXE file, and the Webalizer.conf that I'm familiar with
      from my RedHat webserver (My main server). I can't find any readmes, or
      any instructions on how to set this conf file up for the Win32 port.
      Can anyone point me in the right direction?

      My second question actually goes to the Linux port. On my main
      webserver, I am running RedHat 6.2 I have Webalizer running on there,
      and it's working beautifully. However, when I was setting it up, I
      noticed that there was a way to get referers to the site, and all sorts
      of nice little things like that. (Particularly the entry sites...I like
      that one alot.) I THOUGHT I set the conf file up correctly for it, but
      for some reason it never seems to work. Is there something else I need
      to do that I'm just missing completely? I thought for a while there it
      was something to do with syslog on my system not grabbing that info, but
      I can't find it there either. I'm not an incredibly experienced
      admin, so I'm trying to figure it out to the best of my ability. Are
      there any readmes, or MAN pages that go into these features, and how to
      get them to work?


      thank you very much in advance,

      Shane M. Dunn - Systems Administrator,
      Jotaro.slartibartfast.org/Toodamnfunky.com
    • Klaus Mueller
      ... The readme s and config files and properties are the same as the unix configs. You need to adjust the pathnames to Windows like style only. ... [] Please
      Message 2 of 2 , Jan 22, 2001
      • 0 Attachment
        > I just downloaded the Win32 port of Webalizer. It was a Zipped
        > file, with an EXE file, and the Webalizer.conf that I'm familiar with
        > from my RedHat webserver (My main server). I can't find any
        > readmes, or
        > any instructions on how to set this conf file up for the Win32 port.
        > Can anyone point me in the right direction?

        The readme's and config files and properties are the same as the unix
        configs. You need to adjust the pathnames to Windows like style only.

        > and it's working beautifully. However, when I was setting it up, I
        > noticed that there was a way to get referers to the site, and
        > all sorts
        > of nice little things like that. (Particularly the entry
        []

        Please check that the log file contains the information.

        Bye
        Klaus
      Your message has been successfully submitted and would be delivered to recipients shortly.