Loading ...
Sorry, an error occurred while loading the content.

Re: --enable-dns option

Expand Messages
  • sanukuttan <sanukuttan@yahoo.com>
    I would think that Redhat 8.0 would have the latest db library. What version of the DB library is webalizer looking for? ... - ... help?
    Message 1 of 3 , Feb 25, 2003
    • 0 Attachment
      I would think that Redhat 8.0 would have the latest db library.
      What version of the DB library is webalizer looking for?

      --- In webalizer@yahoogroups.com, Kees de Keizer
      <kees.de.keizer@w...> wrote:
      > On Tue, 25 Feb 2003, sanukuttan <sanukuttan@y...> wrote:
      >
      > >I'm trying to compile webalizer on a redhat 8.0 machine with the -
      -
      > >enable-dns option. This is error I get. Anyone can provide some
      help?
      > >Thanks
      > >
      > >checking for dbopen... no
      > >checking for library containing dbopen... no
      > >configure: warning: You must have a V1.85 compatable DB library!
      >
      > You don't have the right DB library. Download it at:
      > http://www.sleepycat.com/download/index.shtml
      > --
      > Kees de Keizer NT Administrator T: +31-10-2448344
      > #easynet Nederland PGP: 0x2B27E501 F: +31-10-2448356
      > http://www.easynet.nl/ kees.de.keizer@n...
    Your message has been successfully submitted and would be delivered to recipients shortly.