Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] DNS Lookup Timeouts

Expand Messages
  • David Waldorf
    My mistake, it is version 2.01 -David ... From: Luc I. Suryo To: David Waldorf Sent: Monday, January 06, 2003 9:16 AM
    Message 1 of 2 , Jan 6, 2003
    • 0 Attachment
      My mistake, it is version 2.01

      -David

      ----- Original Message -----
      From: "Luc I. Suryo" <luc@...>
      To: "David Waldorf" <jebus@...>
      Sent: Monday, January 06, 2003 9:16 AM
      Subject: Re: [webalizer] DNS Lookup Timeouts


      >
      >
      > > I am currently working with webalizer 1.3 on a FreeBSD system. I am not
      the
      > > administrator on the machine, though I am good friends with the one
      > > who is.Z
      > version 1.3?? where did you get this version? if i'm correct the
      > official release already at 2.01 and i have a unofficial version 3.00
      >
      > >
      > > He's authorized me to run the DNS children at 100.
      > > My problem is this, after setting up the webalizer client to create the
      > > dns_cache.db, it processes like mad for about 10 minutes, and then all
      100
      > > Child Processes are stuck in timeouts. Is there a solution for this,
      they
      > > don't seem to ever end timing out
      >
      > I do know that soem dns bug were fix inteh 2.xx version so you may want
      > to upgrade and see if you still have the same problem....
      >
      >
      > --
      > Kind regards,
      > Luc Suryo
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.