Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] losing history files

Expand Messages
  • Morris Jones
    ... IncrementalName webalizer.current Yes, that s how it s set. In order to get all months I m deleting webalizer.hist and webalizer.current and processing
    Message 1 of 3 , Oct 16, 2002
    • 0 Attachment
      On Wed, 16 Oct 2002, Kees de Keizer wrote:

      > Morris Jones wrote on 15-10-2002:
      >
      > > I'm having a problem around losing past months from the history file.
      > >
      > > I'm running 2.01-06
      > >
      > > I built my usage graphs by running all my old logs through
      > > webalizer from the past year. I'd like to do daily updates
      > > now, using just the current access_log. But when I do, the
      > > webalizer.hist file is truncated to only the current month.
      > > I have Incremental set to yes, and IgnoreHist is set to no.
      > > Is it possible to get webalizer to preserve the past months
      > > history and not have to reprocess all the logs from the past
      > > year?
      >
      > This is odd. The webalizer.hist file can contain up to 12
      > months. How is your IncrementalName called. Usually it's
      > called "webalizer.current". In this file, the data for the
      > current month is saved.

      IncrementalName webalizer.current

      Yes, that's how it's set. In order to get all months I'm deleting
      webalizer.hist and webalizer.current and processing all of the log
      files again.

      I'll turn on a debugging switch and see if I can learn anything from
      the log files.

      Best regards,
      Mojo
      --
      Morris Jones <*>
      San Rafael, CA
      mojo@...
      http://www.whiteoaks.com
    Your message has been successfully submitted and would be delivered to recipients shortly.