Loading ...
Sorry, an error occurred while loading the content.

RE: [webalizer] IIS5 showing incorrect time

Expand Messages
  • Cake (Edmond)
    Hi Rob, The default IIS5 logs use Greenish Mean Time instead of the actual time on your system. If you want the time in your logs matches that of your system,
    Message 1 of 3 , Oct 2, 2002
    • 0 Attachment
      Hi Rob,

      The default IIS5 logs use Greenish Mean Time instead of the actual time on
      your system. If you want the time in your logs matches that of your system,
      change your log format to say Microsoft IIS format.

      Cheers,

      Edmond.

      > -----Original Message-----
      > From: daddy_root [mailto:robshort@...]
      > Sent: Wednesday, October 02, 2002 12:58 AM
      > To: webalizer@yahoogroups.com
      > Subject: [webalizer] IIS5 showing incorrect time
      >
      >
      > I've noticed that the time on my computer and the time on my IIS5
      > logs are off by about 4 hours. i.e., if it's 7:00 AM, my log shows
      > 11:00 AM. Any ideas on how to fix this? There don't seem to be any
      > configurable options for time within IIS itself.
      >
      > Also - does anyone know of a good HOWTO for setting up reverse DNS
      > lookup within webalizer?
      >
      >
      > Regards,
      >
      >
      > Rob
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > webalizer-unsubscribe@egroups.com
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.