Loading ...
Sorry, an error occurred while loading the content.

Ignores my options?

Expand Messages
  • Eric Mueller
    Hi all, I m using Webalizer 2.01-10 and it seems to keep ignore my config options. Here s my simple webalizer_gearcrew.conf file: HideReferrer Direct Request
    Message 1 of 1 , Jul 21, 2002
    • 0 Attachment
      Hi all, I'm using Webalizer 2.01-10 and it seems to keep ignore my
      config options.

      Here's my simple "webalizer_gearcrew.conf" file:

      HideReferrer Direct Request
      HideReferrer gearcrew.com
      HideReferrer gearcrew.com/
      HideReferrer *gearcrew.com*

      #AllAgents yes
      #AllSearchStr yes

      # don't show these files in reports
      HideURL *.css
      HideURL *.jpg
      HideURL *.gif

      # clean up UserAgents section of report
      MangleAgents 1

      PageType php
      TopSearch 50

      -----

      And the command line to trigger webalizer:

      webalizer -c webalizer_gearcrew.conf -p -n www.gearcrew.com -o
      /home/www_server/www_logs/gearcrew.com/webalizer/
      /usr/local/apache/logs/gearcrew-access_log

      It works fine, no errors, but in the HTML report, it (a) ignores the
      MangleAgents setting, (b) *some of the time* doesn't write out the
      'referrers' section (strangely enough)... haven't figured out exactly
      when that section does or does not appear. (I also don't get the search
      engine section at all, but I'm guess that's because my Apache isn't
      logging it; I'll deal with that later.)

      There is not a webalizer_conf file in the same path as the stuff above.

      What's up? Why would Webalizer be ignoring my script?

      best
      Eric
    Your message has been successfully submitted and would be delivered to recipients shortly.