Loading ...
Sorry, an error occurred while loading the content.
 

DNS error (?)

Expand Messages
  • Gil Disatnik
    Hello there. This is the error I get when running webalizer on a FreeBSD 4.5 box: DNS Lookup (30): OUTPIPE creation error635 addresses in 3.80 seconds, 167/sec
    Message 1 of 1 , Jun 23 2:06 PM
      Hello there.
      This is the error I get when running webalizer on a FreeBSD 4.5 box:
      DNS Lookup (30): OUTPIPE creation error635 addresses in 3.80 seconds, 167/sec

      I tried playing with the amount of DNS children, when it's lower than 30 webalizer crashes, when it's 30 it goes straight and still gives the above error. but I don't see my cache getting any larger...

      The funny stuff is that it worked perfectly up until 4 days ago...
      Running webalizer with strace doesn't help alot,

      Any suggestions?



      Regards

      Gil Disatnik
      UNIX system/security administrator.

      GibsonLP@EFnet

      _-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_
      "Windows NT has detected mouse movement, you MUST restart
      your computer before the new settings will take effect, [ OK ]"
      --------------------------------------------------------------------
      Windows is a 32 bit patch to a 16 bit GUI based on a 8 bit operating
      system, written for a 4 bit processor by a 2 bit company which can
      not stand 1 bit of competition.
      -_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

    Your message has been successfully submitted and would be delivered to recipients shortly.