Loading ...
Sorry, an error occurred while loading the content.

IIS 5 and Skipping Bad Records

Expand Messages
  • Ned911
    I have other sites on the same server with the same log file setting that Webalizer processes perfectly. However, one particular site generates the old
    Message 1 of 1 , Jun 18, 2002
    • 0 Attachment
      I have other sites on the same server with the same log file setting
      that Webalizer processes perfectly. However, one particular site
      generates the old Skipping Bad Records error for every line in the log
      file. Below are a few lines from that log. Any help is appreciated.


      Ned


      #Software: Microsoft Internet Information Services 5.0
      #Version: 1.0
      #Date: 2002-06-16 12:43:56
      #Fields: date time c-ip cs-username cs-method cs-uri-query sc-status
      sc-bytes cs(User-Agent) cs(Referer)
      2002-06-16 12:43:56 192.168.0.1 - GET - 200 5872
      Mozilla/4.0+(compatible;+MSIE+5.5;+Windows+NT+5.0;+T312461) -
      2002-06-16 12:43:56 192.168.0.1 - GET - 200 1143
      Mozilla/4.0+(compatible;+MSIE+5.5;+Windows+NT+5.0;+T312461)
      http://www.cullenracing.com/
      2002-06-16 12:43:56 192.168.0.1 - GET - 200 1252
      Mozilla/4.0+(compatible;+MSIE+5.5;+Windows+NT+5.0;+T312461)
      http://www.cullenracing.com/
      2002-06-16 12:43:57 192.168.0.1 - GET - 200 689
      Mozilla/4.0+(compatible;+MSIE+5.5;+Windows+NT+5.0;+T312461)
      http://www.cullenracing.com/
      2002-06-16 12:43:57 192.168.0.1 - GET - 200 3138
      Mozilla/4.0+(compatible;+MSIE+5.5;+Windows+NT+5.0;+T312461)
      http://www.cullenracing.com/
    Your message has been successfully submitted and would be delivered to recipients shortly.