Loading ...
Sorry, an error occurred while loading the content.

FW: [webalizer] nothing happens!

Expand Messages
  • Waitman Gobble
    Frank. Great, good news. Keep in mind that IIS uses NSCA Common Log Format so you lose the referrer and UA info. If you want that stuff you gotta go w3c and
    Message 1 of 1 , Nov 15, 2000
    • 0 Attachment
      Frank.

      Great, good news.

      Keep in mind that IIS uses NSCA Common Log Format
      so you lose the referrer and UA info.
      If you want that stuff you gotta go w3c and convert it
      with something other than convlog (it drops it too).

      If you aren't going to any conversions then you don't really
      need a batch file, just use the AT command directly on webalizer
      with the proper parameters, or use the scheduler. See the NT
      help for AT command, pretty basic.

      Best,
      Waitman

      -----Original Message-----
      From: Frank Eiche [mailto:frank.eiche@...]
      Sent: Wednesday, November 15, 2000 12:11 AM
      To: Waitman Gobble
      Subject: Re: [webalizer] nothing happens!

      Hello Waitman,

      thanks for all the infos...now it works just fine. I used convlog and then
      webalizer
      and everything is fine.

      I'll install it on our IIS webserver in the next hours. I won't need convlog
      in this case,
      because IIS allows to set the logging format to NCSA.

      In the moment I'm not sure about the scheduler, how and when to start the
      batch
      file.

      kind regards
      Frank
    Your message has been successfully submitted and would be delivered to recipients shortly.