Loading ...
Sorry, an error occurred while loading the content.

Re: Missing search strings

Expand Messages
  • jmjcarney
    ... ... I ll try that. I got the config from the web somewhere - can t remember where exactly, but it has a kazillion variations for google, but your
    Message 1 of 5 , May 30, 2002
    • 0 Attachment
      --- In webalizer@y..., Kees de Keizer <kees.de.keizer@w...> wrote:
      > S Chouinard wrote on 29-05-2002:

      <snip>

      > I have a different entry for Google, so it also parses the
      > international versions as well
      >
      > SearchEngine google. q=

      I'll try that. I got the config from the web somewhere - can't
      remember where exactly, but it has a kazillion variations for
      google, but your version makes more sense :)

      > > I am wondering this myself. I went to Google just today to look
      > > this up and the queries seem to use the hl=, couldn't figure out
      > > why the default is q=
      >
      > hl= Is the variable which selects the language.
      > q= The entered search string.
      >
      > I haven't noticed any ignoring of entries so far, but I use
      > the special NT version from http://www.medasys-lille.com/webalizer/

      Unfortunately I can't control which version I use - it's up to my
      hosting company. Currently they have 2.01 installed.

      Cheers,
      John.
    • Kees de Keizer
      ... If you have an entry for Yahoo as well, this entry should be earlier in your webalizer.conf: SearchEngine yahoo.com p= SearchEngine google. q=
      Message 2 of 5 , May 30, 2002
      • 0 Attachment
        jmjcarney wrote on 30-05-2002:

        > > I have a different entry for Google, so it also parses the
        > > international versions as well:
        > > SearchEngine google. q=
        > I'll try that. I got the config from the web somewhere - can't
        > remember where exactly, but it has a kazillion variations for
        > google, but your version makes more sense :)

        If you have an entry for Yahoo as well, this entry should be
        earlier in your webalizer.conf:

        SearchEngine yahoo.com p=
        SearchEngine google. q=

        You could also change the option for Google to:

        SearchEngine www.google. q=
        --
        Kees de Keizer NT Administrator T: +31-10-2448344
        Wirehub! Internet PGP: 0x24E3770B F: +31-10-2448356
        http://www.wirehub.net/ mailto:kees.de.keizer@...
        In just seven days I can make you a man [Rocky Horror Show]
      Your message has been successfully submitted and would be delivered to recipients shortly.