Loading ...
Sorry, an error occurred while loading the content.

Re: [webalizer] working only in ncsa?

Expand Messages
  • Kees de Keizer
    ... The special NT version with the so-called JNH additions works with NCSA and W3C. To use the W3C-style logfiles, you should set LogType iis instead of
    Message 1 of 7 , May 1, 2002
    View Source
    • 0 Attachment
      michael_lugassy wrote on 30-04-2002:

      > this is very weird - I want to run webalizer using my IIS logs (w3c
      > format). I tried, and didn't get working records, then I switched to
      > iis - no records again. only when I switched to ncsa, I got good
      > result. here are my 3 tryouts. can anyone tell me what is wrong with
      > the first two? and btw - which logging format is considered BETTER?
      > if there is such? (IIS/w2K server) Thanks!

      The special NT version with the so-called JNH additions
      works with NCSA and W3C. To use the W3C-style logfiles,
      you should set 'LogType iis' instead of 'LogType clf'.
      Download it at: http://www.medasys-lille.com/webalizer/

      The W3C logging is considered better, because you can log more
      info than with other styles.
      --
      Kees de Keizer NT Administrator T: +31-10-2448344
      Wirehub! Internet PGP: 0x24E3770B F: +31-10-2448356
      http://www.wirehub.net/ mailto:kees.de.keizer@...
      You're making me feel all warm and runny inside [Sunset Blvd]
    • michael_lugassy
      Thanks! It worked!! I wonder why this version is not placed in the offical webalizer site, as it would save all of us NTs lots of time! Thanks again. Michael.
      Message 2 of 7 , May 1, 2002
      View Source
      • 0 Attachment
        Thanks! It worked!!

        I wonder why this version is not placed in the offical webalizer
        site, as it would save all of us NTs lots of time!

        Thanks again.

        Michael.
      • A Gopal
        Hi Michael and all, I installed webalizer on win2k, iis As mentioned, i edited the synchronisation.bat with iis w3c format and also edited autoexec.bat. editer
        Message 3 of 7 , May 1, 2002
        View Source
        • 0 Attachment
          Hi Michael and all,

          I installed webalizer on win2k, iis
          As mentioned, i edited the synchronisation.bat with
          iis w3c format and also edited autoexec.bat.

          editer the webalizer.conf , which was renamed from
          sample.conf...

          I scheduled to run webalizer 00:00 hrs yesteraday. but
          it did not create any index.html or .png files , which
          are supposed to be created by default .. (as i beilve)

          Pl let me nkow , is there anything wrong with
          installation problem, if so , pl send me where i can
          get installation troubleshooting details ..

          when i tried to run webalizer manual, it sat that it
          is not configured to run this time ..

          pl help me ...

          thanks,

          gopal
          --- michael_lugassy <michael_lugassy@...> wrote:
          > Thanks! It worked!!
          >
          > I wonder why this version is not placed in the
          > offical webalizer
          > site, as it would save all of us NTs lots of time!
          >
          > Thanks again.
          >
          > Michael.
          >
          >


          __________________________________________________
          Do You Yahoo!?
          Yahoo! Health - your guide to health and wellness
          http://health.yahoo.com
        • Kiran Reddy
          Send me a sample log file. Hope I may find your problem -Kiran ... __________________________________________________ Do You Yahoo!? Yahoo! Health - your guide
          Message 4 of 7 , May 1, 2002
          View Source
          • 0 Attachment
            Send me a sample log file. Hope I may find your
            problem

            -Kiran

            --- A Gopal <argopal_2000@...> wrote:
            > Hi Michael and all,
            >
            > I installed webalizer on win2k, iis
            > As mentioned, i edited the synchronisation.bat with
            > iis w3c format and also edited autoexec.bat.
            >
            > editer the webalizer.conf , which was renamed from
            > sample.conf...
            >
            > I scheduled to run webalizer 00:00 hrs yesteraday.
            > but
            > it did not create any index.html or .png files ,
            > which
            > are supposed to be created by default .. (as i
            > beilve)
            >
            > Pl let me nkow , is there anything wrong with
            > installation problem, if so , pl send me where i can
            > get installation troubleshooting details ..
            >
            > when i tried to run webalizer manual, it sat that it
            > is not configured to run this time ..
            >
            > pl help me ...
            >
            > thanks,
            >
            > gopal
            > --- michael_lugassy <michael_lugassy@...>
            > wrote:
            > > Thanks! It worked!!
            > >
            > > I wonder why this version is not placed in the
            > > offical webalizer
            > > site, as it would save all of us NTs lots of time!
            > >
            > > Thanks again.
            > >
            > > Michael.
            > >
            > >
            >
            >
            > __________________________________________________
            > Do You Yahoo!?
            > Yahoo! Health - your guide to health and wellness
            > http://health.yahoo.com
            >


            __________________________________________________
            Do You Yahoo!?
            Yahoo! Health - your guide to health and wellness
            http://health.yahoo.com
          • argopal_2000
            Hi Kiran, Which log file .. I did not get you ... I am sorry ... thanks, gopal ar -
            Message 5 of 7 , May 1, 2002
            View Source
            • 0 Attachment
              Hi Kiran,

              Which log file .. I did not get you ... I am sorry ...

              thanks,

              gopal ar -

              -- In webalizer@y..., Kiran Reddy <webkicha@y...> wrote:
              > Send me a sample log file. Hope I may find your
              > problem
              >
              > -Kiran
              >
              > --- A Gopal <argopal_2000@y...> wrote:
              > > Hi Michael and all,
              > >
              > > I installed webalizer on win2k, iis
              > > As mentioned, i edited the synchronisation.bat with
              > > iis w3c format and also edited autoexec.bat.
              > >
              > > editer the webalizer.conf , which was renamed from
              > > sample.conf...
              > >
              > > I scheduled to run webalizer 00:00 hrs yesteraday.
              > > but
              > > it did not create any index.html or .png files ,
              > > which
              > > are supposed to be created by default .. (as i
              > > beilve)
              > >
              > > Pl let me nkow , is there anything wrong with
              > > installation problem, if so , pl send me where i can
              > > get installation troubleshooting details ..
              > >
              > > when i tried to run webalizer manual, it sat that it
              > > is not configured to run this time ..
              > >
              > > pl help me ...
              > >
              > > thanks,
              > >
              > > gopal
              > > --- michael_lugassy <michael_lugassy@y...>
              > > wrote:
              > > > Thanks! It worked!!
              > > >
              > > > I wonder why this version is not placed in the
              > > > offical webalizer
              > > > site, as it would save all of us NTs lots of time!
              > > >
              > > > Thanks again.
              > > >
              > > > Michael.
              > > >
              > > >
              > >
              > >
              > > __________________________________________________
              > > Do You Yahoo!?
              > > Yahoo! Health - your guide to health and wellness
              > > http://health.yahoo.com
              > >
              >
              >
              > __________________________________________________
              > Do You Yahoo!?
              > Yahoo! Health - your guide to health and wellness
              > http://health.yahoo.com
            • Kiran Reddy
              log file which is generated by your iis. ... __________________________________________________ Do You Yahoo!? Yahoo! Health - your guide to health and
              Message 6 of 7 , May 2, 2002
              View Source
              • 0 Attachment
                log file which is generated by your iis.


                --- argopal_2000 <argopal_2000@...> wrote:
                > Hi Kiran,
                >
                > Which log file .. I did not get you ... I am sorry
                > ...
                >
                > thanks,
                >
                > gopal ar -
                >
                > -- In webalizer@y..., Kiran Reddy <webkicha@y...>
                > wrote:
                > > Send me a sample log file. Hope I may find your
                > > problem
                > >
                > > -Kiran
                > >
                > > --- A Gopal <argopal_2000@y...> wrote:
                > > > Hi Michael and all,
                > > >
                > > > I installed webalizer on win2k, iis
                > > > As mentioned, i edited the synchronisation.bat
                > with
                > > > iis w3c format and also edited autoexec.bat.
                > > >
                > > > editer the webalizer.conf , which was renamed
                > from
                > > > sample.conf...
                > > >
                > > > I scheduled to run webalizer 00:00 hrs
                > yesteraday.
                > > > but
                > > > it did not create any index.html or .png files ,
                > > > which
                > > > are supposed to be created by default .. (as i
                > > > beilve)
                > > >
                > > > Pl let me nkow , is there anything wrong with
                > > > installation problem, if so , pl send me where i
                > can
                > > > get installation troubleshooting details ..
                > > >
                > > > when i tried to run webalizer manual, it sat
                > that it
                > > > is not configured to run this time ..
                > > >
                > > > pl help me ...
                > > >
                > > > thanks,
                > > >
                > > > gopal
                > > > --- michael_lugassy <michael_lugassy@y...>
                > > > wrote:
                > > > > Thanks! It worked!!
                > > > >
                > > > > I wonder why this version is not placed in the
                > > > > offical webalizer
                > > > > site, as it would save all of us NTs lots of
                > time!
                > > > >
                > > > > Thanks again.
                > > > >
                > > > > Michael.
                > > > >
                > > > >
                > > >
                > > >
                > > >
                > __________________________________________________
                > > > Do You Yahoo!?
                > > > Yahoo! Health - your guide to health and
                > wellness
                > > > http://health.yahoo.com
                > > >
                > >
                > >
                > > __________________________________________________
                > > Do You Yahoo!?
                > > Yahoo! Health - your guide to health and wellness
                > > http://health.yahoo.com
                >
                >


                __________________________________________________
                Do You Yahoo!?
                Yahoo! Health - your guide to health and wellness
                http://health.yahoo.com
              Your message has been successfully submitted and would be delivered to recipients shortly.