Loading ...
Sorry, an error occurred while loading the content.

Re: can't get it to work; Windows ver of webalizer

Expand Messages
  • windycitywoman
    Ok, I ve got things running much better now... Installed a fresh Webalizer in a directory only two levels deep. Used the 8.3 style names in the config file.
    Message 1 of 4 , Apr 18, 2002
    • 0 Attachment
      Ok, I've got things running much better now...
      Installed a fresh Webalizer in a directory only two levels deep.
      Used the 8.3 style names in the config file.
      Even have it using a DNS names file to convert the IPs.

      This is all good!
      Still trying to make some sense of the data, and hoping to refine the
      output.
      Thanks for your help!
      Barb



      --- In webalizer@y..., "Kobe Lenjou" <kobe@i...> wrote:
      > To solve the problem with the filenames with spaces and stuff, use
      the
      > 'real' name of the file/folders
      > like this: c:\progra~1\Filema~1\ enz enz
      >
      >
      >
      > ----- Original Message -----
      > From: "Kees de Keizer" <kees.de.keizer@w...>
      > To: "windycitywoman" <windycitywoman@y...>
      > Cc: <webalizer@y...>
      > Sent: Wednesday, April 17, 2002 2:27 PM
      > Subject: Re: [webalizer] can't get it to work; Windows ver of
      webalizer
      >
      >
      > > windycitywoman wrote on 16-04-2002:
      > >
      > > > I've got this version of webalizer installed on a Windows NT
      > > > computer, that's running a FileMaker Webserver:
      > > >
      > > > V2.01-09-RB07
      > > > 1) Is there a newer/better versions for Win32 based machines?
      > >
      > > There is an other Win32 available at the Webalizer website, but
      this
      > > version does not have the DNS lookup built in yet. You can find it
      > > at: http://www.webalizer.com/download.html
      > >
      > > > The access.log file is in standard NCSA format.
      > > > I can't seem to get my webalizer.conf file configured properly,
      and
      > > > so no matter what I've tried, Webalizer won't run for me unless
      I
      > > > copy the log file to the Webalizer directory.
      > >
      > > > 2)Is there a limitation on the log file pathname length?
      > > > 3)Is it a problem because I have some spaces in directory names?
      > >
      > > What happens if you use a shorter pathname and without spaces?
      > > IE: LogFile C:\TestDirectory\access.log
      > > --
      > > Kees de Keizer NT Administrator T: +31-10-2448344
      > > Wirehub! Internet PGP: 0x24E3770B F: +31-10-2448356
      > > http://www.wirehub.net/ mailto:kees.de.keizer@w...
      > > With one smile I'm the girl next door [Sunset Blvd]
      > >
      > >
      > >
      > >
      > > To unsubscribe from this group, send an email to:
      > > webalizer-unsubscribe@e...
      > > Webalizer homepage: http://www.webalizer.org
      > > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      > >
      > >
      > >
      > >
      > > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      > >
      > >
      > >
    Your message has been successfully submitted and would be delivered to recipients shortly.