Loading ...
Sorry, an error occurred while loading the content.

countries graph not working?

Expand Messages
  • adamjackson_2000
    Hi, Great program :-) Bit of a problem getting the countries graph to work. It shows as all green and unresolved . We are running it on a Cobalt Raq 4.Can you
    Message 1 of 3 , Mar 7, 2002
    • 0 Attachment
      Hi,
      Great program :-) Bit of a problem getting the countries graph to
      work. It shows as all green and 'unresolved'. We are running it on a
      Cobalt Raq 4.Can you help?

      Hope to hear from you.

      Adam
    • Vinai Kopp
      --On Donnerstag, März 07, 2002 17:11:42 +0000 adamjackson_2000 ... Read the Documentation. You need to resolve the logs, either by switching on resolution for
      Message 2 of 3 , Mar 8, 2002
      • 0 Attachment
        --On Donnerstag, März 07, 2002 17:11:42 +0000 adamjackson_2000
        <adamjackson_2000@...> wrote:

        > Great program :-) Bit of a problem getting the countries graph to
        > work. It shows as all green and 'unresolved'. We are running it on a
        > Cobalt Raq 4.Can you help?

        Read the Documentation. You need to resolve the logs, either by switching
        on resolution for your webserver, or webalizer can do it, too (hint:
        webazolver).

        Greetings,

        Vinai
      • Ionut Lupsa
        ... You need to compile webalizer with --enable-dns . As this may lead to some errors when compiling and show you a meesage like DNS Lookup code disabled ,
        Message 3 of 3 , Mar 8, 2002
        • 0 Attachment
          > > Great program :-) Bit of a problem getting the countries graph to
          > > work. It shows as all green and 'unresolved'. We are running it on a
          > > Cobalt Raq 4.Can you help?
          >
          > Read the Documentation. You need to resolve the logs, either by switching
          > on resolution for your webserver, or webalizer can do it, too (hint:
          > webazolver).
          >
          > Greetings,
          >
          > Vinai

          You need to compile webalizer with "--enable-dns". As this may lead to some
          errors when compiling and show you a meesage like "DNS Lookup code
          disabled", you could try (firstly) read (and I mean it) the web
          documentation located at www.mrunix.net/webalizer or www.webalizer.org . You
          should search the FAQ for db_185 if this is the error you get.

          Secondly, if this fails and fails and fails (like in my case) you should
          enable in your commonhttpd.conf the feature "HostnameLookups on" which will
          resolve the IP and register the resolved IP in your access_log. Webalizer
          will read the resolved IP from these logs and ... finally show "some"
          contries only from the moment you restarted, of course, httpd...

          Regards,
          Ionut
        Your message has been successfully submitted and would be delivered to recipients shortly.