Loading ...
Sorry, an error occurred while loading the content.
 

Re: [webalizer] You must have a V1.85 compatable DB library!

Expand Messages
  • Alejandro Fernandez
    ... I went to the page, and point 18 seems to have some information on this... I ve yet to try again though... Ale On Mon, 11 Feb 2002 14:25:32 +0200 ... --
    Message 1 of 8 , Feb 11, 2002
      I asked Bradford L. Barret, the author, on thursday, and this was his answer (relating to my redhat 7.2 box):

      >> I've thought the only solution would be to get the source of the
      >> berkeley db version that it's looking for and link it in by hand. Do you
      >> know where I can obtain this, or could you suggest another way?
      >
      >RedHat 7.2 already has the proper libraries/headers. See
      >http://www.mrunix.net/webalizer/faq.html

      I went to the page, and point 18 seems to have some information on this... I've yet to try again though...

      Ale

      On Mon, 11 Feb 2002 14:25:32 +0200
      "Ionut Lupsa" <ionut.lupsa@...> wrote:

      > Yes, 10x ... but I haven't found a section relating to this issue...
      >
      > my question is still pending for an answer .... ANYONE pls help!
      >
      > the issue was :
      >
      > > > > I have a Mandrake 8.1 and a Redhat 7.0 both with webalizer 2.01-06 or
      > 09,
      > > > > but both refusing to configure with --enable-dns... tried to compile
      > Berkeley 4.0 but stucked when compiling db185...
      >
      >
      > ----- Original Message -----
      > From: "Alejandro Fernandez" <ale@...>
      > To: <webalizer@yahoogroups.com>
      > Sent: Monday, February 11, 2002 2:15 PM
      > Subject: Re: [webalizer] You must have a V1.85 compatable DB library!
      >
      >
      > > It is now back up. Anyone had success in compiling with --enable-dns?
      > >
      > > Thanks
      > >
      > > Ale
      > >
      > > On Fri, 8 Feb 2002 11:44:26 +0200
      > > "Ionut Lupsa" <ionut.lupsa@...> wrote:
      > >
      > > > Unfortunately, the site to which they point for DB libraries is ... down
      > > >
      > > > http://www.sleepycat.com/
      > > >
      > > > TTYL8R
      > > > ----- Original Message -----
      > > > From: "Ionut Lupsa" <ionut.lupsa@...>
      > > > To: <webalizer@yahoogroups.com>
      > > > Sent: Friday, February 08, 2002 11:41 AM
      > > > Subject: Fw: [webalizer] You must have a V1.85 compatable DB library!
      > > >
      > > >
      > > > > I have a Mandrake 8.1 and a Redhat 7.0 both with webalizer 2.01-06 or
      > 09,
      > > > > but both refusing to configure with --enable-dns...
      > > > >
      > > > > 10x for your advise, i'l try the link...
      > > > > ----- Original Message -----
      > > > > From: diwakar sharma
      > > > > To: webalizer@yahoogroups.com
      > > > > Sent: Friday, February 08, 2002 11:25 AM
      > > > > Subject: Re: [webalizer] You must have a V1.85 compatable DB library!
      > > > >
      > > > >
      > > > > on which os u r working ?
      > > > > ok u may find help on http://mrunix.net site
      > > > > ilupsa <ionut.lupsa@...> wrote:
      > > > > I searched Yahoo! for this issue...
      > > > >
      > > > > Does anyone have an answer?
      > > > > I tried to compile the webalizer and got this error...
      > > > >
      > > > > Pls. help!
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > To unsubscribe from this group, send an email to:
      > > > > webalizer-unsubscribe@egroups.com
      > > > > Webalizer homepage: http://www.webalizer.org
      > > > > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > Your use of Yahoo! Groups is subject to
      > http://docs.yahoo.com/info/terms/
      > > > >
      > > >
      > > >
      > > >
      > > > To unsubscribe from this group, send an email to:
      > > > webalizer-unsubscribe@egroups.com
      > > > Webalizer homepage: http://www.webalizer.org
      > > > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      > > >
      > > >
      > > >
      > > >
      > > > Your use of Yahoo! Groups is subject to
      > http://docs.yahoo.com/info/terms/
      > > >
      > >
      > >
      > > --
      > > Alejandro Fernandez
      > > Electronic Group Interactive
      > > --+34-65-232-8086--
      > >
      > >
      > > To unsubscribe from this group, send an email to:
      > > webalizer-unsubscribe@egroups.com
      > > Webalizer homepage: http://www.webalizer.org
      > > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      > >
      > >
      > >
      > >
      > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      > >
      >
      >
      > To unsubscribe from this group, send an email to:
      > webalizer-unsubscribe@egroups.com
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >


      --
      Alejandro Fernandez
      Electronic Group Interactive
      --+34-65-232-8086--
    Your message has been successfully submitted and would be delivered to recipients shortly.