Loading ...
Sorry, an error occurred while loading the content.

3688Re: error compiling 2.20 with gcc < 4 ?

Expand Messages
  • hansmeiserweb
    Jul 30, 2008
      Servus,

      > I don't believe your errors are due to the version of gcc, but the
      > version of the berkeley DB you are using. You need db v4.1 or higher.

      Ooops, yes. 4.0 was installed. I packaged higher version a few months
      ago but forgot to install it on compile-machine. ;)
      No Problem with formerly written dns_cache.db ?

      Can we expect more versions in the future? I think the webalizer-
      community is very faithful...

      Prost
      Hans
    • Show all 4 messages in this topic