Loading ...
Sorry, an error occurred while loading the content.

3336RE: [webalizer] IIS 6

Expand Messages
  • Enric Naval
    Sep 14 9:30 AM
    • 0 Attachment
      Well, start with the obvious. Check in webalizer.conf
      that Incremental and History related options are
      correctly set and you didn't change them by mistake.

      Then check for the existance of webalizer.hist, and
      check if it is being actualized when you run the
      program (the modification date of the file should
      change). Check also webalizer.current if you are using
      incremental processing.

      If something of this fails, then it is ignoring
      history, and reprocessing every single file.

      Also, is it posible that the "Skipping Microsof IIS
      header record" has always appeared but you didn't
      notice before? (I haven't used the medasys version, so
      I don't know).


      --- Paul Whitaker <pwhit4@...> wrote:

      > Yes. That is what I am using. I was using it on a
      > Win 2000 server with IIS 5
      > and it was working fine. Now for some reason it is
      > reading every file in the
      > directory every time.
      >
      >
      >
      > -----Original Message-----
      > From: webalizer@yahoogroups.com
      > [mailto:webalizer@yahoogroups.com] On Behalf
      > Of Edward Chase
      > Sent: Wednesday, September 14, 2005 10:27 AM
      > To: webalizer@yahoogroups.com
      > Subject: RE: [webalizer] IIS 6
      >
      >
      >
      > Paul,
      >
      >
      >
      > I believe is that the answer is that webalizer does
      > not read the IIS log
      > files. However
      > http://www.medasys-lille.com/webalizer/ does.
      >
      >
      >
      >
      >
      > -----Original Message-----
      > From: webalizer@yahoogroups.com
      > [mailto:webalizer@yahoogroups.com] On Behalf
      > Of Paul Whitaker
      > Sent: Wednesday, September 14, 2005 11:00 AM
      > To: webalizer@yahoogroups.com
      > Subject: [webalizer] IIS 6
      >
      > I am using Webalizer on a Win 2003 server with IIS
      > 6. It is rereading every
      > file every time I run the program. The data is not
      > being reprocessed. All I
      > see when I run it from a command prompt is "Skipping
      > Microsof IIS header
      > record"
      >
      >
      >
      > I assume that is wrong. How do I stop it?
      >
      >
      >
      > Thanks in advance
      >
      > Paul Whitaker
      >
      >
      >
      > Webalizer homepage: http://www.webalizer.org
      >
      >
      >
      >
      >
      >
      > _____
      >
      >
      > YAHOO! GROUPS LINKS
      >
      >
      >
      > * Visit your group "webalizer
      > <http://groups.yahoo.com/group/webalizer> "
      > on the web.
      >
      >
      > * To unsubscribe from this group, send an email
      > to:
      > webalizer-unsubscribe@yahoogroups.com
      >
      <mailto:webalizer-unsubscribe@yahoogroups.com?subject=Unsubscribe>
      >
      >
      >
      > * Your use of Yahoo! Groups is subject to the
      > Yahoo!
      > <http://docs.yahoo.com/info/terms/> Terms of
      > Service.
      >
      >
      >
      >
      > _____
      >
      >
      >


      Enric Naval
      Estudiante de Informática de Gestión en la Udl (Lleida)
      GRIHO webalizer.conf
      http://griho.udl.es/webalizer/webalizer.conf.txt

      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    • Show all 10 messages in this topic