Loading ...
Sorry, an error occurred while loading the content.

3047Re: Cannot access reports

Expand Messages
  • jd_314159
    Dec 31, 2004
      Most likely the problem is that your virtual directory (it wouldn't
      have much to do with file permissions, except that the httpd user
      would have to be able to read files) is configured to give limited
      access to the stats (just as it should be). Check these settings in
      your configuration:

      http://httpd.apache.org/docs-2.0/howto/auth.html

      J.D.

      --- In webalizer@yahoogroups.com, "Tom" <duffer@u...> wrote:
      > I had checked and rechecked that, set permissions to 777 and that
      did
      > not work.
      > So just for grins, I made a new folder called stats and copied the
      > files from usage and it now works.
      > There is something blocking access to the usage folder, but I cannot
      > find it.
      >
      > Oh well, I have webalizer working again.
      >
      > Thanks for your help.
      >
      > Tom
      >
      > -----Original Message-----
      > From: Jason Purdy [mailto:jason@j...]
      > Sent: Thursday, December 30, 2004 9:49 AM
      > To: webalizer@yahoogroups.com
      > Subject: Re: [webalizer] Cannot access reports
      >
      >
      >
      > Tom wrote:
      > > Access forbidden!
      > > You don't have permission to access the requested object. It is
      either
      >
      > > read-protected or not readable by the server.
      > >
      > > If you think this is a server error, please contact the webmaster.
      > >
      > > Error 403
      >
      > This error message typically means that your directory and/or files
      are
      > not readable by the Web server to present to you. Logon to your
      server
      > and check that the files exist and have the right priviledges.
      >
      > - Jason
      >
      >
      >
      > Webalizer homepage: http://www.webalizer.org
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
      > --
      > No virus found in this incoming message.
      > Checked by AVG Anti-Virus.
      > Version: 7.0.296 / Virus Database: 265.6.6 - Release Date:
      12/28/2004
      >
      >
      > --
      > No virus found in this outgoing message.
      > Checked by AVG Anti-Virus.
      > Version: 7.0.296 / Virus Database: 265.6.6 - Release Date:
      12/28/2004
    • Show all 8 messages in this topic