Loading ...
Sorry, an error occurred while loading the content.

2558RE: [webalizer] webalizer for redhat 9

Expand Messages
  • Stanislaw Pusep
    Mar 4, 2004
    • 0 Attachment
      Oops, sorry, I forgot there IS static official Webalizer ;)
      My compulsoty promoting instinct speaked louder, LOL...
      BTW, take a look: http://rpmfind.net/linux/rpm2html/search.php?query=webalizer
      There are several "RedHat 9" packages there and source packages too.


      ----- Original Message -----
      From: "Bradford L. Barrett" <brad@...>
      Date: Wed, 3 Mar 2004 19:38:17 -0500 (EST)
      To: webalizer@yahoogroups.com
      Subject: RE: [webalizer] webalizer for redhat 9

      >
      > > I am using
      > >
      > > webalizer-2.01_10-11.i386.rpm
      > >
      > > Red Hat Linux release 9 (Shrike)...
      > >
      >
      > Ok, from what it looks like, that is the RedHat supplied rpm that is
      > shipped with RedHat 9, or at least that is what it looks like based
      > on a quick check of their ftp site.. right?
      >
      > > The message when I run Webalizer
      > >
      > > ...
      > > Saving current run data... [03/02/2004 23:49:52] Generating report for March
      > > 2004 libpng warning: Application was compiled with png.h from libpng-1.2.2
      > > libpng warning: Application is running with png.c from libpng-1.0.13
      > > gd-png: fatal libpng error: Incompatible libpng version in application and
      > > library
      > > /testrus: line 7: 7657 Segmentation fault
      > > /usr/local/bin/webalizer -c /etc/russian2.conf
      >
      > Ok, this looks like it's a GD Graphics library problem, not a webalizer
      > one (although the webalizer uses GD for it's graphic output).. It looks
      > like the distro ships with TWO versions of PNG, which seems kind of weird.
      > There is a libpng10-1.0.13-8.i386.rpm (along with the -devel one), and
      > there is a libpng-1.2.2-16.i386.rpm (along with the -devel one) shipped
      > on the ISO. Do you have both installed? Could be that you just need to
      > install the 1.2.2 packages.
      >
      > > Can I :
      > >
      > > 1. Remove the Webalizer RPM
      >
      > Sure..
      >
      > > 2. Take the geolizer_2.01-10-static-linux.20040216.tar.gz or the original
      > > webalizer-2.01-10-src.tgz compile it by following the instruction.
      >
      > Any version you compile on the target machine should work just fine, as
      > should any x86 static linux binary, since those don't require any library
      > dependencies.
      >
      > --
      > Bradford L. Barrett brad@...
      > A free electron in a sea of neutrons DoD#1750 KD4NAW
      >
      > The only thing Micro$oft has done for society, is make people
      > believe that computers are inherently unreliable.
      >
      >
      >
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      > ttp://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >

      --
      ______________________________________________
      Check out the latest SMS services @ http://www.linuxmail.org
      This allows you to send and receive SMS through your mailbox.


      Powered by Outblaze
    • Show all 14 messages in this topic