Loading ...
Sorry, an error occurred while loading the content.

1126Re: [webalizer] libpng error

Expand Messages
  • Alejandro Fernandez
    Mar 21, 2002
    • 0 Attachment
      You seem to have remnants of an older installation somewhere: please run

      locate png.h

      This might find you two copies in different directories of that file. Of course, libpng is used not by webalizer directly, but by gd, which is the bit that makes the graphs. So that's what I think you need to recompile in order to get the right stuff running.

      Hope that helps,

      Ale

      On Tue, 19 Mar 2002 17:16:48 -0000
      "aaronhaze" <aaron@...> wrote:

      > Hi all, glad I found this group, hope you can help me...
      >
      > Installed webalizer, libpng 1.2.1, zlib.. no errors
      >
      > When running webalizer, I get the following error:
      >
      > [root@ensim /home]# webalizer -c /etc/webalizer-hazenet.conf
      > libpng warning: Application was compiled with png.h from libpng-1.0.8
      > libpng warning: Application is running with png.c from libpng-1.2.1
      > gd-png: fatal libpng error: Incompatible libpng version in
      > application and library
      > Segmentation fault (core dumped)
      > [root@ensim /home]#
      >
      > I even tried removing libpng and installing the older 1.0.8 version
      > and this did not clear it up either. Any Ideas?!?
      >
      > Thanks,
      > Aaron
      > aaron@...
      >
      >
      >
      >
      > To unsubscribe from this group, send an email to:
      > webalizer-unsubscribe@egroups.com
      > Webalizer homepage: http://www.webalizer.org
      > Webalizer for NT: http://www.medasys-lille.com/webalizer/
      >
      >
      >
      >
      > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      >


      --
      Alejandro Fernandez
      Electronic Group Interactive
      --+34-65-232-8086--
    • Show all 3 messages in this topic