Loading ...
Sorry, an error occurred while loading the content.

Re: Mouse question

Expand Messages
  • Stephen Barney
    Adrian The mouse properties dialog box does not have the Enable program specific button settings . I will check the driver version and see if that sheds any
    Message 1 of 6 , Nov 1, 2003
    View Source
    • 0 Attachment
      Adrian

      The mouse properties dialog box does not have the "Enable program specific
      button settings". I will check the driver version and see if that sheds any
      light on the matter.

      Thanks

      Stephen

      ----- Original Message -----
      From: "Adrian Scott" <ascott@...>
      To: <visualcadd@yahoogroups.com>
      Sent: Friday, October 31, 2003 1:42 PM
      Subject: Re: Mouse question


      | Stephen
      |
      | When you have the mouse properties dialog open, go to the buttons tab.
      Near the bottom left, there's a checkbox
      | labelled "Enable program specific button settings".
      |
      | If you want all of your programs to have the same button settings, then
      you can just uncheck that box. Otherwise, click
      | on the "Settings" button to the right of the checkbox. That'll allow you
      to add VCadd32.exe to the list and set
      | specific buttons for it.
      |
      | Remember that, if you're using Wheeler, the thumb buttons on the MS 5
      button mouse can be used as B4 and B5 in VCadd.
      |
      | Adrian
      |
      | ----- Original Message -----
      | From: "Stephen Barney" <stephenb@...>
      | To: <visualcadd@yahoogroups.com>
      | Sent: Friday, October 31, 2003 9:32 AM
      | Subject: Mouse question
      |
      |
      | > I'm using a MS Intellimouse Optical 5 button mouse with the right side
      button set for the "ESC" key. For some reason
      | it is necessary to open the mouse properties dialogue box and reset the
      right side button every time I open VCADD. I
      | know this is not a VCADD setting, but does anyone know how to set this
      permanently? Is this a registry thing?
      | >
      | > Stephen
      | >
      | >
      | > [Non-text portions of this message have been removed]
      | >
      | >
      | >
      | >
      | >
      | >
      | >
      | > Your use of Yahoo! Groups is subject to
      http://docs.yahoo.com/info/terms/
      | >
      | >
      | >
      |
      |
      |
      |
      |
      |
      |
      |
      | Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      |
      |
    • Stephen Barney
      Ed Maybe that is it. I will check. Thanks. Stephen ... From: Ed Chatlos To: Sent: Friday, October 31,
      Message 2 of 6 , Nov 1, 2003
      View Source
      • 0 Attachment
        Ed

        Maybe that is it. I will check. Thanks.

        Stephen


        ----- Original Message -----
        From: "Ed Chatlos" <edchat@...>
        To: <visualcadd@yahoogroups.com>
        Sent: Friday, October 31, 2003 8:05 PM
        Subject: Re: Mouse question


        | What driver version are you using. I have found that MS V 5 drivers are
        the
        | worst. I have rolled back to 4.12.
        |
        |
        | Edward A. Chatlos
        |
        | edchat@...
        |
        |
        | ----- Original Message -----
        | From: "Stephen Barney" <stephenb@...>
        | To: <visualcadd@yahoogroups.com>
        | Sent: Friday, October 31, 2003 9:32 AM
        | Subject: Mouse question
        |
        |
        | > I'm using a MS Intellimouse Optical 5 button mouse with the right side
        | button set for the "ESC" key. For some reason it is necessary to open the
        | mouse properties dialogue box and reset the right side button every time I
        | open VCADD. I know this is not a VCADD setting, but does anyone know how
        to
        | set this permanently? Is this a registry thing?
        | >
        | > Stephen
        | >
        | >
        | > [Non-text portions of this message have been removed]
        | >
        | >
        | >
        | >
        | >
        | >
        | >
        | > Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/
        | >
        | >
        |
        |
        |
        |
        |
        |
        |
        | Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        |
        |
      • Ed Chatlos
        If you need the 4.1 or 4.12 (this is a OEM version with minor changes) I can find a link or just send it to you. Edward A. Chatlos edchat@bellsouth.net ...
        Message 3 of 6 , Nov 1, 2003
        View Source
        • 0 Attachment
          If you need the 4.1 or 4.12 (this is a OEM version with minor changes) I can
          find a link or just send it to you.



          Edward A. Chatlos

          edchat@...


          ----- Original Message -----
          From: "Stephen Barney" <stephenb@...>
          To: <visualcadd@yahoogroups.com>
          Sent: Saturday, November 01, 2003 10:27 AM
          Subject: Re: Mouse question


          > Ed
          >
          > Maybe that is it. I will check. Thanks.
          >
          > Stephen
          >
          >
          > ----- Original Message -----
          > From: "Ed Chatlos" <edchat@...>
          > To: <visualcadd@yahoogroups.com>
          > Sent: Friday, October 31, 2003 8:05 PM
          > Subject: Re: Mouse question
          >
          >
          > | What driver version are you using. I have found that MS V 5 drivers are
          > the
          > | worst. I have rolled back to 4.12.
          > |
          > |
          > | Edward A. Chatlos
          > |
          > | edchat@...
          > |
          > |
          > | ----- Original Message -----
          > | From: "Stephen Barney" <stephenb@...>
          > | To: <visualcadd@yahoogroups.com>
          > | Sent: Friday, October 31, 2003 9:32 AM
          > | Subject: Mouse question
          > |
          > |
          > | > I'm using a MS Intellimouse Optical 5 button mouse with the right side
          > | button set for the "ESC" key. For some reason it is necessary to open
          the
          > | mouse properties dialogue box and reset the right side button every time
          I
          > | open VCADD. I know this is not a VCADD setting, but does anyone know
          how
          > to
          > | set this permanently? Is this a registry thing?
          > | >
          > | > Stephen
          > | >
          > | >
          > | > [Non-text portions of this message have been removed]
          > | >
          > | >
          > | >
          > | >
          > | >
          > | >
          > | >
          > | > Your use of Yahoo! Groups is subject to
          > http://docs.yahoo.com/info/terms/
          > | >
          > | >
          > |
          > |
          > |
          > |
          > |
          > |
          > |
          > | Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
          > |
          > |
          >
          >
          >
          >
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.