Loading ...
Sorry, an error occurred while loading the content.
 

Issue 201 in vim: "A" has breve instead of caron

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 201 by regal...@gmail.com: A has breve instead of caron
    Message 1 of 3 , Feb 25, 2014
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 201 by regal...@...: "A" has breve instead of caron
      http://code.google.com/p/vim/issues/detail?id=201

      Here:
      https://code.google.com/p/vim/source/browse/runtime/syntax/tex.vim#1164

      In the last column, for both uppercase and lowercase, the A has a breve (Ă)
      instead of a caron (Ǎ), they look almost identical, so it's easy to miss.
      Not sure if this is a big deal, but I stumbled across it and thought I'd
      let you know.

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Updates: Status: Fixed Comment #1 on issue 201 by drc...@campbellfamily.biz: A has breve instead of caron http://code.google.com/p/vim/issues/detail?id=201
      Message 2 of 3 , Mar 4, 2014
        Updates:
        Status: Fixed

        Comment #1 on issue 201 by drc...@...: "A" has breve instead
        of caron
        http://code.google.com/p/vim/issues/detail?id=201

        First, this issue is not a vim issue, and so should not have been reported
        via the vim bug tracker; instead, its a syntax highlighting file issue, and
        the maintainer's name and email is at the top of the syntax highlighting
        file. Please use that in the future.
        That said, please try the syntax highlighting file at
        http://www.drchip.org/astronaut/vim/index.html#SYNTAX_TEX. If you find any
        more accenting problems, please try hunting them down in the utf-8 symbol
        tables and send the maintainer a fix.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/groups/opt_out.
      • vim@...
        Comment #2 on issue 201 by regal...@gmail.com: A has breve instead of caron http://code.google.com/p/vim/issues/detail?id=201 Sounds like you know what
        Message 3 of 3 , Mar 4, 2014
          Comment #2 on issue 201 by regal...@...: "A" has breve instead of
          caron
          http://code.google.com/p/vim/issues/detail?id=201

          Sounds like you know what you're talking about, I'll let you take it from
          here.

          --
          You received this message because this project is configured to send all
          issue notifications to this address.
          You may adjust your notification preferences at:
          https://code.google.com/hosting/settings

          --
          --
          You received this message from the "vim_dev" maillist.
          Do not top-post! Type your reply below the text you are replying to.
          For more information, visit http://www.vim.org/maillist.php

          ---
          You received this message because you are subscribed to the Google Groups "vim_dev" group.
          To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
          For more options, visit https://groups.google.com/groups/opt_out.
        Your message has been successfully submitted and would be delivered to recipients shortly.