Loading ...
Sorry, an error occurred while loading the content.
 

Issue 180 in vim: Map commands doesn't highlight in `autocmd`

Expand Messages
  • vim@...
    Status: New Owner: ---- Labels: Type-Defect Priority-Medium New issue 180 by hail2u: Map commands doesn t highlight in `autocmd`
    Message 1 of 2 , Nov 19, 2013
      Status: New
      Owner: ----
      Labels: Type-Defect Priority-Medium

      New issue 180 by hail2u: Map commands doesn't highlight in `autocmd`
      http://code.google.com/p/vim/issues/detail?id=180

      What steps will reproduce the problem?
      1. write `autocmd` that calls `nnoremap` (or other map commands)


      What is the expected output? What do you see instead?
      `nnoremap` should be highlighted with `Statement` highlight group, but not.


      What version of the product are you using? On what operating system?
      Vim 7.4.94 on Windows 7 (64bit).


      Please provide any additional information below.
      Attached patch works fine on my environment.


      Attachments:
      vim.vim.patch 930 bytes

      --
      You received this message because this project is configured to send all
      issue notifications to this address.
      You may adjust your notification preferences at:
      https://code.google.com/hosting/settings

      --
      --
      You received this message from the "vim_dev" maillist.
      Do not top-post! Type your reply below the text you are replying to.
      For more information, visit http://www.vim.org/maillist.php

      ---
      You received this message because you are subscribed to the Google Groups "vim_dev" group.
      To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
      For more options, visit https://groups.google.com/groups/opt_out.
    • vim@...
      Updates: Cc: drc...@campbellfamily.biz Labels: Runtime Comment #1 on issue 180 by chrisbr...@googlemail.com: Map commands doesn t highlight in `autocmd`
      Message 2 of 2 , Oct 3, 2014
        Updates:
        Cc: drc...@...
        Labels: Runtime

        Comment #1 on issue 180 by chrisbr...@...: Map commands doesn't
        highlight in `autocmd`
        https://code.google.com/p/vim/issues/detail?id=180

        One more for Charles.

        --
        You received this message because this project is configured to send all
        issue notifications to this address.
        You may adjust your notification preferences at:
        https://code.google.com/hosting/settings

        --
        --
        You received this message from the "vim_dev" maillist.
        Do not top-post! Type your reply below the text you are replying to.
        For more information, visit http://www.vim.org/maillist.php

        ---
        You received this message because you are subscribed to the Google Groups "vim_dev" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to vim_dev+unsubscribe@....
        For more options, visit https://groups.google.com/d/optout.
      Your message has been successfully submitted and would be delivered to recipients shortly.